Autor Thema: EXPORT-PROBLEM PS 14, ALTES PROJEKT NICHT AUFFINDBAR  (Gelesen 97 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline kub59

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Forever Young
Re: EXPORT-PROBLEM PS 14, ALTES PROJEKT NICHT AUFFINDBAR
« Antwort #2 am: 06.Mai 2019, 11:39 »
TOOLS zum Erstellen und Einbinden von Bildern gibt es HIER: http://forum.pinnacle-studio.help/index.php?topic=69.msg111#msg111

UND:

Durchsuche mal deine ganzen Platten nach "Stern-Punkt-DATEI-ENDUNG Deiner Filmdateien; also AVI / MPG / MPEG / MTS / usw

*.avi
*.mp*
*. ----

Speedcommander > Filesearch : https://www.speedproject.de/download/ (100% Funktionalität in den 30 Testtagen. Und das sind NUTZUNGSTAGE, keine Kalendertage

Danach imho jeden Cent wert, das Paket. Benutze ich seit Version11, jetzt bei V18

greez, de kub

Vernünftiges und gutes Arbeiten geht nur mit vernünftigem und gutem Werkzeug  8)
- Man hat niemals zu viele backups  :-))
- Vertraue KEINEM Wiederherstellungspunkt ..
- Der Kopf ist rund damit das Denken die Richtung ändern kann! (Francis Picabia)
- Kein Backup - Kein Mitleid!!

Offline Helmut42

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
EXPORT-PROBLEM PS 14, ALTES PROJEKT NICHT AUFFINDBAR
« Antwort #1 am: 06.Mai 2019, 08:56 »
Hallo lieber Ernst, hallo liebe Leser,

dieser ( und ähnliche ) Beiträge wurde WIEDER EINMAL mir als PERSÖNLICHE NACHRICHT ZUGESANDT !

AUSNAHMSWEISE HABE ICH HIERHER KOPIERT; BETONE ABER AUSDRÜCKLICH; DASS DIE FUNKTION "PERSÖNLICHE NACHRICHTEN" NUR
ZUR ÜBERMITTLUNG VON PERSÖNLICHEN UND VERTRAULICHEN DATEN VORGESEHEN IST UND NICHT FÜR STUDIO-PROBLEME !
IN ZUKUNFT WERDEN SOLCHE NACHRICHTEN IGNORIERT UND GELÖSCHT !


Bedenkt bitte, daß es für die Moderatoren die DOPPELTE ARBEIT darstellt und ein WENIG DISZIPLIN MUSS EBEN SEIN !

BITTE LEST DIE Forums-Regeln, dazu sind sie ja schliesslich da, sonst haben wir bald ein Chaos,
wie div. anderen Foren.


WAS muß ich beachten !
http://forum.pinnacle-studio.help/index.php?topic=216.msg415#msg415
http://forum.pinnacle-studio.help/index.php?topic=37.msg67#msg67

Zitat
1- Ich melde mich wieder zu meinem Problem  mit Studio 14, mit dem ich einen schon fertig bearbeiteten Film nicht mehr sichtbar machen kann.

2- DAS GEHÖRT NICHT HIERHER, sondern IN DIE SIGNATUR !!!
Ich arbeit mit Windows 7  Prof. Service Paket 1. System 4,7 Windows Leistungsindex. Der  Rechner Fujitsu ESPROMINO mit primär C:Festplatte 238 GB ( Frei 20,8 GB) 16.0 GB. Proz. Intel (R) Core(TM) 5iCPU,  650Q 3,20 GHz  2.19 GHz. System Typ 64 Bit Betriebssystem.

3- Dabeben nenutze ich externe Festplatten, auf denen ich die Filme bearbeite. Die Renderdateien werden von Pinnacle auf die C-Festplatte gespeichert (wo doch die   
    Betriebssoftware liegt) wodurch nun eine kritische Restdatenmenge von ca. 20 GB zur Verfügung steht.
    Wie kann  ich die externen Festplatten einsetzen, damit unnötige Dateien weiterhin auf C gespeichert werden.

4- Auf der Suche nach  meinem verloren Urlaubsfilm fand ich auf der Timeline im Pinnacleproramm überraschend einen "vorgefertigten" Film.
    Sobald ich allerding den Curser auf "Start" stellte kamen nur blaue Frage- oder Ausrufezeichen oder teilweise nur Fragmente des bearbeiteten Films.
     Hierzu wollte ich Fotos beifügen.

5- Ich kann verstehen, dass diese Situation schwer schriftlich darzustellen ist und würde mir eine telefonische Darstellung wünschen. 
    Leider kann ich systembedingt keine Fotos beifügen. Kann man das ändern

zu 2 ) Ich ziehe jetzt diesen Punkt vor, da mit 99% Wahrscheinlichkeit DORT die Ursache für ALLE deine Probleme liegt.
          Deine Maschine in der derzeitigen Form ist für Videobearbeitung VÖLLIG ungeeignet.
          Das beginnt schon bei der Systemplatte. Die ist knallvoll und erlaubt gerade noch das Starten des Systems.
          Wie der Name schon sagt, gehört auf die Systemplatte eben NUR DAS SYSTEM, DIE PROGRAMME und SYSTEMINTERNE BEREICHE ; SONST nichts !!!!
          Der nächste Punkt ist die Verwendung von EXTERNEN FESTPLATTEN.  Diese sind NUR zur Datensicherung und Archivierung zu verwenden,
          KEINESFALLS ABER ZUM ARBEITEN ! Dazu sind sie zu langsam und außerdem durch die variable Gerätezuordnung auch Fehlerquellen.
          Das ist möglicherweise auch der Grund für dein Problem 5)

          Du mußt unbedingt um MINDESTENS zwei Festplatten ( INTERNE ! ) nachrüsten, sonst wird das nichts.

Siehe : http://forum.pinnacle-studio.help/index.php?topic=68.msg109#msg109         Unterer Teil des Beitrages !!!

zu 1)
Was soll das heißen ... nicht "sichtbar gemacht werden kann".  Ist das das gleiche Problem, wie unter Punkt 4 beschrieben ?
Normalerweise wird Studio gestartet und das LETZT BEARBEITETE PROJEKT wird automatisch angezeigt.
Bitte beschreibe das Problem genauer oder lege einen Screenshot bei.

zu 3)
Deine Vorgangsweise ist schlicht und einfach für das System "tödlich"
Auf die Systemplatte ( siehe oben ) gehören KEINERLEI DATEN und schon GAR NICHT die RENDERDATEIEN!
Erstens müllst Du die damit die Systemplatte zu,
zweitens läuft dann der gsamte Datentransfer über EINE Platte und das MUSS schief gehen.
Drittens gehören EXTERNE FESTPLATTEN NIEMALS für die Verarbeitung sondern nur für Sicherung und Archiv ( zu langsam )
UNUMGÄNGLICH ... Mind. zwei Festplatten nachrüsten jeweils 1 bis 2 TB, davon sollte 1 eine SSD sein für Render oder
BESSER ................vernünftige neue Maschine mit einem i7 und guter Graphik und VIER Festplatten.

zu 4 ) Was du hier "gefunden" hast , ist eine alte Projektdatei, aber eben KEINE  zugehörigen Daten . Die sind IRGENDWO,
         wahrscheinlich auf eine der externen Platten.
        Was ich jetzt schreibe, wird dich möglicherweise verärgern, aber es ist offenbar leider so.
         WER SO UNORGANISIERT UND CHAOTISCH ARBEITET ( weiß du eigentlich noch, was du wohin gelegt hast ? )
         darf sich über das zwangsläufig entstehende Chaos nicht wundern.

zu 5) Du kannst von jedem Bildschirminhalt einen Screenshot (Umschalt/Druck) machen, hole dir den dann in ein Graphikprogramm und verkleinere ihn
         und füge ihn am Ende deines Beiitrags an ( Anhänge und Optionen )

Persönliches :
Ich bitte Dich herzlich, ein wenig mehr Ordnung ( auch im Forum ) zu halten, HIER kann ich zur Not noch regulierend eingreifen,
auf DEINER Maschine führt das , wie du ja siehst sehr schnell zum Chaos und unauffindbaren Daten.
Bitte MERKE :   DU (!!) entscheidest beim Speichern deiner Daten, wohin diese kommen, NICHT das SYSTEM.
                       Wer sich darum nicht kümmert bzw. lebenswichtige Regeln nicht einhält, MUSS zwangsweise auf die Nase fallen.

Entschuldige meine sehr direkte Art, ein Problem anzugehen, aber manchmal muß ich auch mal Klartext schreiben.

Liebe Grüße, von einem NOCH 6 Jahre älteren Videoschnipsler.... Alter ist kein Hindernis !
« Letzte Änderung: 06.Mai 2019, 12:50 von Helmut42 »
i7 6700 3,4Ghz, 16GB,GTX1060,1x500SSD,2x2TB HD
i7 3960X 6Core 3,3Ghz,32GB,1x1TBSSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:Sys, D:Watchf, E:Proj+Export,F:Render
Cam: PAN909,HERO2,HERO4,HV30