Autor Thema: Grüner Streifen am unteren Bildrand bei 4K - Videos  (Gelesen 241 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Helmut42

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: Grüner Streifen am unteren Bildrand bei 4K - Videos
« Antwort #11 am: 01.März 2019, 08:55 »
Hallo Ulf,

schön, daß es eine Lösung gab.
Zum Selber-Draufkommen ... vier Augen und zwei Kopfe sehen eben mehr, als nur die Hälfte davon.
Wir helfen ja gerne.

Abgesehen davon, das "Handbuch" , also das "problematische Spielzeug" ist gar nicht so schlecht, wie Du es nach dem ersten Blick empfindest.
Natürlich kann kein Hersteller für JEDES Gerät, das weitgehend baugleich mit anderen ist, ein eigenes Handbuch herausgeben.

Und zu :
Zitat
.... bin nicht unbedingt ein Techniktrottel, der nach dem Eingang in deine Schmunzelecke sucht....

Das hat ( und wird ) BEI UNS auch niemand sagen / schreiben. Da würde jeder Mod / auch ich sofort eingreifen
Solche Beiträge stammen immer aus anderen Foren, wo eben manchmals solche "Stilblüten" erscheinen.

Hier wird "Klartext" geschrieben und nicht um den heißen Brei herumgeredet, klingt für Manchen vielleicht ewas hart,
aber dafür ehrlich.  Und JEDER von uns bemüht sich, eine ( wenn möglich ) gute Lösung zu finden.

Danke für Deine Rückmeldung und liebe Grüße, Helmut
i7 3960X 6Core 3,3Ghz,32GB,1x1TB SSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:System, D:Watchfolder, E:Projekte, Export, F:Render
Cam: PANA909, HERO2, HERO4,CANON HV30
alle Pinn.Versionen

Offline curlystu

  • Newbie
  • *
  • Geschlecht: Männlich
Re: Grüner Streifen am unteren Bildrand bei 4K - Videos
« Antwort #10 am: 01.März 2019, 08:02 »
Hallo Helmut,
sorry, dass ich mich erst jetzt melde - das Wetter war die letzten Tage zu gut, um die Zeit vorm PC zu verbringen.
Ich musste nicht weiter nach einer Lösung suchen, denn du hattest mal wieder recht: Es sind zwei Klicks in den Zoom-Einstellungen beim TV-Gerät und der grüne Streifen ist weg. Der Verlust rechts und links ist marginal.
Wahrscheinlich wirst du jetzt sagen: "Hättest du auch selbst drauf kommen können" - womit du abermals recht hättest.
Besten Dank noch mal für deine Hilfe und deine Zeit.
LG
Ulf
Win10 pro 64-bit, Proz.: AMD Ryzen7 1700 8-Core,
MB: Asus Crosshair6 hero, RAM: 32 GB, Grafikk.: ATI Radeon RX 480, 1.Disk:500 GB SSD, 2.: 750 GB SSD, 3.: 1,5 TB HDD
CAM Sony FDR AX33, PS 22 Ultimate

Offline Helmut42

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: Grüner Streifen am unteren Bildrand bei 4K - Videos
« Antwort #9 am: 26.Februar 2019, 09:32 »
Hallo Ulf,

wäre nett, wenn Du uns wissen lassen würdest, ob Du schon eine Lösung gefunden hast bzw. mein Vorschlag betr. Einstellung des TV
erfolgreich war.

Liebe Grüße, Helmut
i7 3960X 6Core 3,3Ghz,32GB,1x1TB SSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:System, D:Watchfolder, E:Projekte, Export, F:Render
Cam: PANA909, HERO2, HERO4,CANON HV30
alle Pinn.Versionen

Offline Helmut42

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: Grüner Streifen am unteren Bildrand bei 4K - Videos
« Antwort #8 am: 19.Februar 2019, 19:12 »
Hallo Ulf,

Zitat
...so ganz sinnlos ist dieses Format wohl nicht ........
...... aber eine Diskussion in dieser Richtung ist hier nicht zielführend.

Der angegebene Artikel bezieht sich auf die Decodierung einer bestimmten NVIDIA-Komponente und die Antwort von NVIDIA lautet sinngemäß (automatische Übersetzung )

Zitat
...Dies ist beabsichtigt und kann nicht umgangen werden. Für Generationen bis zu Volta ist die kleinste von NVNEC-Hardware für HEVC codierte CTB 32x32. 2160 ist kein Vielfaches von 32. Daher codiert es bis zum nächst höheren Vielfachen (2176) und legt die Bildhöhe auf 2160 fest. Jeder HEVC-Standard-kompatible Decoder sollte dies dekodieren können.

Wie Du richtig schreibst, ist eine Diskussion zu diesem Thema nicht sinnvoll und ändert vermutlich auch nichts am Problem.

Aber ... das "problematische Spielzeug" bietet doch Einiges an Informationen, nämlich die Möglichkeit, mittels der Zoom-Funktion das Problem
möglicherweise zu umgehen. Ich kann es ( mangels entsprechendem TV-Gerät ) nicht selbst probieren, aber lies dir den Screenshot mal durch und probier es.

Die Frage ist allerdings, ob sich das wegen des kleinen Schönheitsfehlers auch wirklich lohnt.
Aber das ist deine Entscheidung... probieren geht über studieren.

Lg, Helmut
i7 3960X 6Core 3,3Ghz,32GB,1x1TB SSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:System, D:Watchfolder, E:Projekte, Export, F:Render
Cam: PANA909, HERO2, HERO4,CANON HV30
alle Pinn.Versionen

Offline curlystu

  • Newbie
  • *
  • Geschlecht: Männlich
Re: Grüner Streifen am unteren Bildrand bei 4K - Videos
« Antwort #7 am: 19.Februar 2019, 18:51 »
Hallo Helmut,
so ganz sinnlos ist dieses Format wohl nicht, (siehe hier:
https://devtalk.nvidia.com/default/topic/1032118/video-codec-sdk/nvenc-hevc-encoding-of-3840x2160-results-in-coded-size-of-3840x2176/
aber eine Diskussion in dieser Richtung ist hier nicht zielführend.
Das „Handbuch“, das du innerhalb von drei Minuten ausgegraben hast, ist genau das problematische Spielzeug, das sich auf dem TV befindet. Es ist keine spezifische Bedienungsanleitung für ein bestimmtes Gerät, sondern allgemein für das Web-OS von allen LG-Smart-TV-Geräten – so etwas würde ich nicht als Handbuch bezeichnen.
Das wird z. B. deutlich mit der konfusen Beschreibung der möglichen Video-Standards (siehe Bild 1). Ich habe zwar ein UltraHD-Modell, welche „maximale Datenübertragung“ (Format/Standard?) für mein Gerät zutrifft, ist daraus nicht ersichtlich, geschweige denn eine Auswahlmöglichkeit.
Die von mir hergezauberte Formatangabe hat mir das TV-Gerät verraten (siehe Bild 2).
Und natürlich verstehe ich deine Anregung nicht als Kritik. Ich kann dich aber beruhigen, ich bin zwar ein absoluter Pinnacle-Newbie kann aber lesen und bin nicht unbedingt ein Techniktrottel, der nach dem Eingang in deine Schmunzelecke sucht.
Ich werde weiter nach einer Lösung suchen und im Erfolgsfall hier berichten.
LG
Ulf
Win10 pro 64-bit, Proz.: AMD Ryzen7 1700 8-Core,
MB: Asus Crosshair6 hero, RAM: 32 GB, Grafikk.: ATI Radeon RX 480, 1.Disk:500 GB SSD, 2.: 750 GB SSD, 3.: 1,5 TB HDD
CAM Sony FDR AX33, PS 22 Ultimate

Offline Helmut42

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: Grüner Streifen am unteren Bildrand bei 4K - Videos
« Antwort #6 am: 19.Februar 2019, 15:28 »
Hallo Ulf,

dann ist ja alles klar, das internationale Format ist nun mal 3840 x 2160 ( also das Vierfache von Full-HD ).
Warum sollte Studio22 ein vollkommen sinnloses Format ausgeben ?
Das Problem liegt also eindeutig beim TV-Gerät. Warum der Streifen grün ist, keine Ahnung.

zu Normen :
Zitat
....die Programmierer von Pinnacle, die sich an starre Parametersätze klammern ....

Was stellst Du Dir denn vor ? Es GIBT nun mal Normen ... es kann doch nicht jeder sein "eigenes Format" definieren und
dann noch erwarten, daß das überall funktioniert. Es ist schon so, wie es ist, kompliziert genug.
Und dann kommen noch solche Wünsche ( bitte nicht böse sein ), das ist absoluter Unsinn.

Im Übrigen, mir ist nicht klar, woher du die Formatangabe hergezaubert hast, im LG-Handbuch steht eindeutig 3840 / 2160 !
Siehe angehängtes Bild

Zum Handbuch :
Zitat
... Die Frage, was das Handbuch dazu sagt, erübrigt sich - es gibt keines! (Weder in Papierform, noch als Download im Internet)...

Das stimmt absolut NICHT !!!   Man muß nur danach suchen, innerhalb von 3 Minuten hatte ich die gewünschte Seite gefunden.

Siehe hier :    http://kr.eguide.lgappstv.com/manual/w17_mr/dvb/Apps/w3.5_mr_e01/e_ger/index.html

Das soll jetzt keine Kritik sein, nur eine Anregung !
Ein wenig muß man schon selber auch beitragen, um ein Problem einzugrenzen und zu lösen.

Lies bitte einmal das Handbuch ( am Bildschirm ) durch, es ist sicher hilfreich.

Zum Anschluß von USB-Platten:
Nicht alle Formate, die Studio kann und die auf einer USB-Platte gespeichert sind, kann jedes TV-Gerät.
Die bessere Lösung ist ein Hardware-Mediaplayer, der 4K kann und der über das HDMI-Kabel an jedes TV-Gerät problemlos angeschlossen werden kann.


Lg, Helmut
« Letzte Änderung: 19.Februar 2019, 15:49 von Helmut42 »
i7 3960X 6Core 3,3Ghz,32GB,1x1TB SSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:System, D:Watchfolder, E:Projekte, Export, F:Render
Cam: PANA909, HERO2, HERO4,CANON HV30
alle Pinn.Versionen

Offline curlystu

  • Newbie
  • *
  • Geschlecht: Männlich
Re: Grüner Streifen am unteren Bildrand bei 4K - Videos
« Antwort #5 am: 19.Februar 2019, 14:30 »
Hallo Helmut,
du wirst recht haben mit deiner Vermutung, dass mein "Ding"  an der Misere schuld ist. Der LG Oled TV gibt als 4K-Videoformat H.264 AAC 3840 x 2176 Pixel vor und keine Möglichkeit dieses zu ändern. Die Frage, was das Handbuch dazu sagt, erübrigt sich - es gibt keines! (Weder in Papierform, noch als Download im Internet) Es gibt lediglich eine verworrene, nervende, interaktive Betriebsanleitung direkt auf dem Gerät, in der ich nichts zu diesem Problem finden kann.
Es wäre natürlich schön und zu einfach, wenn man in PS 22 diesen vorgegebenen Wert für den Export einstellen könnte, leider lässt das Programm das  nicht zu: "Ungültiger Parametersatz, Standardparameter werden verwendet".
Egal, wen man jetzt als Verursacher dieses 16-Pixel-Problems ausmacht  - LG, weil ein 6000-Euro-Gerät nicht die Möglichkeit bietet, das Format zu ändern oder die Programmierer von Pinnacle, die sich an starre Parametersätze klammern - ich werde mich wohl mit dem "Grünstreifen" abfinden müssen.
Warum der Streifen in Neongrün leuchten muss und nicht einfach schwarz bleibt, ist mir ein weiteres Rätsel.
Vielleicht "liegt der Hund aber doch woanders begraben", ich habe deshalb die gewünschten Screenshots in hoffentlich lesbarer Form noch einmal angehängt (nachdem ich sie auf unter 250 kb verkleinert habe).
Allerdings glaube ich nicht dass du einen weiteren Bug finden wirst, denn beim Abspielen auf dem PC ist kein Grünstreifen vorhanden.
LG
Ulf
Win10 pro 64-bit, Proz.: AMD Ryzen7 1700 8-Core,
MB: Asus Crosshair6 hero, RAM: 32 GB, Grafikk.: ATI Radeon RX 480, 1.Disk:500 GB SSD, 2.: 750 GB SSD, 3.: 1,5 TB HDD
CAM Sony FDR AX33, PS 22 Ultimate

Offline Helmut42

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: Grüner Streifen am unteren Bildrand bei 4K - Videos
« Antwort #4 am: 19.Februar 2019, 08:21 »
Die Anhänge kommen noch einmal....

Hallo Ulf,

aber bitte ERKENNBAR, die vorherigen sind absolut unlesbar.

Zitat
...habe ich nur mit den von PS 22 vorgegebenen Voreinstellungen gearbeitet...

Das ist aber nicht der Sinn der Sache, speziell beim Export ist es notwendig, solche Einstellungen zu verwenden,
die dem jeweiligen Material entsprechen.  Drum auch die Bitte um einen Screenshot mit MEDIAInfo vom Quellmaterial.
Es gibt sehr wohl Unterschiede zwischen UHD und 4K, siehe auch meine Screenshots.


Zitat
... – einfach externe Festplatte per USB eingesteckt, im LG Oled 65W7V die Option Fotos/Video gewählt und abgespielt.

Dann wird das Problem ziemlich sicher in der Umsetzung des TV-Gerätes liegen.
Schau mal, ob man dort Format-Einstellungen im Menü machen kann.
Und schau mal im Handbuch des TV nach, welche Formate von dem Ding unterstützt werden !

Was passiert, wenn du die Videos am PC abspielst, sind dort auch die grünen Streifen vorhanden ?


Lg, Helmut
« Letzte Änderung: 19.Februar 2019, 08:42 von Helmut42 »
i7 3960X 6Core 3,3Ghz,32GB,1x1TB SSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:System, D:Watchfolder, E:Projekte, Export, F:Render
Cam: PANA909, HERO2, HERO4,CANON HV30
alle Pinn.Versionen

Offline curlystu

  • Newbie
  • *
  • Geschlecht: Männlich
Re: Grüner Streifen am unteren Bildrand bei 4K - Videos
« Antwort #3 am: 18.Februar 2019, 19:37 »
Die Anhänge kommen noch einmal....
Win10 pro 64-bit, Proz.: AMD Ryzen7 1700 8-Core,
MB: Asus Crosshair6 hero, RAM: 32 GB, Grafikk.: ATI Radeon RX 480, 1.Disk:500 GB SSD, 2.: 750 GB SSD, 3.: 1,5 TB HDD
CAM Sony FDR AX33, PS 22 Ultimate

Offline curlystu

  • Newbie
  • *
  • Geschlecht: Männlich
Re: Grüner Streifen am unteren Bildrand bei 4K - Videos
« Antwort #2 am: 18.Februar 2019, 19:29 »
Hallo Helmut und alle weiteren Themainteressierten,
wie es sich für einen Newbie gehört, habe ich nur mit den von PS 22 vorgegebenen Voreinstellungen gearbeitet - Ultra HD (4K) im Format H.264/AVC (offenbar macht das Programm keinen Unterschhied zwischen Ultra HD und 4K).
Zum benutzten Abspielprogramm  kann ich leider nichts sagen – einfach externe Festplatte per USB eingesteckt, im LG Oled 65W7V die Option Fotos/Video gewählt und abgespielt. Welches Programm LG in den Geräten zugrunde legt, ist mir nicht bekannt.
Ich hoffe, die beigefügten Screenshots helfen bei der Fehlerfindung.
LG
Ulf
Win10 pro 64-bit, Proz.: AMD Ryzen7 1700 8-Core,
MB: Asus Crosshair6 hero, RAM: 32 GB, Grafikk.: ATI Radeon RX 480, 1.Disk:500 GB SSD, 2.: 750 GB SSD, 3.: 1,5 TB HDD
CAM Sony FDR AX33, PS 22 Ultimate

Offline Helmut42

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Grüner Streifen am unteren Bildrand bei 4K - Videos
« Antwort #1 am: 18.Februar 2019, 17:14 »
Unser Leser @curlystu ( Ulf )

hat mir als PN folgende Problemstellungen geschickt :
Zitat
Hallo Helmut,
nachdem du mir so perfekt den Einstieg in die „Filmchen“-Bearbeitung mit Pinnacle  erklärt/ermöglicht hast, wage ich es, dir per PM eine Frage zu stellen. Ich weiß nicht, wo ich diese im Forum platzieren könnte, ich habe keine Ahnung, ob dieses Problem in allen Pinnacle-Versionen auftreten kann, noch ob es überhaupt von Pinnacle oder aber meiner Hardware verursacht wird.
Mein Problem: Ich habe zwei kleine 8-Minuten-Filme in K4 zu meiner Zufriedenheit bearbeitet und exportiert. Die Qualität ist auf meinem LG OLED 65 W7V überwältigend. Aber: Am unteren Rand ist bei beiden Filmen ein ca. 2 cm breiter grüner Balken/Streifen zu sehen. Ich habe vergeblich im Handbuch und im Forum nach einer Fehlerbehebung gesucht. Vielleicht kennst du eine solche, bzw. kannst mir empfehlen, wo ich diese Frage im  Forum stellen könnte.
Da die „Bild-einfügen“-Funktion bei mir nicht kappt, habe ich einen Freigabe-Link für Amazon-Photo angefügt.

https://www.amazon.de/photos/share/UmriO1EsT0H9RJ0zVdUH0hpT6HceR3DgS15jDnhIHPd

LG, Ulf

Lieber Ulf,

ich habe dazu eine Vermutung, um diese zu bestätigen oder auszuschließen, benötige ich HIER  folgende Angaben :

- Screenshot von einem Quell-Clip  Media-Info
- Screenshot von der Ergebnis-Datei Media-Info
- Screenshot von den Timeline-Einstellungen
- Screenshot von den Export-Einstellungen
- mit welchem Programm hast du abgespielt


Meine Vermutung ist, daß du UHD-Material ( 3840/2160 ) mit 4K-Einstellungen ( 4096 / xxxx ) bearbeitet / exportiert hast,   4K und UHD sind nämlich NICHT das Gleiche,
Erklärung hier :  https://praxistipps.chip.de/uhd-und-4k-das-sind-die-unterschiede_37682

oder

dein Abspieler hat die Auflösung falsch interpretiert.
aber wie gesagt, ist nur eine Vermutung, daher unbedingt die Zusatzinfos posten.

Antworte bitte HIER, nicht wieder als PN, es ist die doppelte Arbeit, den Beitrag zu kopieren und hier zu posten.

Lg, Helmut
« Letzte Änderung: 18.Februar 2019, 18:04 von Helmut42 »
i7 3960X 6Core 3,3Ghz,32GB,1x1TB SSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:System, D:Watchfolder, E:Projekte, Export, F:Render
Cam: PANA909, HERO2, HERO4,CANON HV30
alle Pinn.Versionen