Autor Thema: Video und Ton asynchron  (Gelesen 163 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline rhodoman

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-Nutzer seit PS8 - Video+Foto-Fan
    • Homepage von H. Müller
Re: Video und Ton asynchron
« Antwort #3 am: 11.Februar 2019, 08:54 »
Hallo Uwe,
deine anhängenden Angaben beziehen sich auf den fertigen Film, soweit ich das sehe.
Dort fällt mir einiges auf, was nicht harmoniesiert.
Die Bitrate wird mit variabel angegeben. Das ist nicht gut. Du solltest eine feste Bitrate einstellen, die in der Größe etwa dem der Aufnahmerate entspricht.
Bei deinem ormat wäre das ca. 25MB/s
Dein Ausgabeformat ist den Angaben zufolge 1920x1080 / 25p - und diese 25p solltest du auch einstellen.
Im  der Auslesung wird jedoch eine Rate von 23,976 fps angegeben. Das rührt sicher aus der variablen Bitrate.
Daraus kann sich schon eine Tonverschiebung ableiten.
 Was noch wichtig wäre, zu wissen, wie dein Ausgangsmaterial beschaffen ist, vor allem die Framerate.
Wichtig auch, das die Grundeinstellung bei der Bearbeitung mit der für den Export übereinstimmt.

!:39 h für einen Film ist sehr lang.
Hier wäre auf jeden Fall die Baustaeinmethode wichtig. Kurze Teile als Transportstream exportieren und am Ende wieder zusammenfügen.
Und wichtig auch noch, zunächst ein Image zu erstell und prüen, ob das sauber läuft und erst dansch mit einem externen Programm brennen.
Soviel fürs Erste.

LG Heinz
Desktop-PC: INTEL Core i7-960 - 3.2 GHz, 8 Kerne - 12 GB RAM-DDR3, win10 64-bit
1 x SSD 500 GB, 1 x SATA 2 TB, 2 x SATA 1 TB
Graka : NVIDIA GT 640, 2048 MB DDR3-RAM

Offline Helmut42

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: Video und Ton asynchron
« Antwort #2 am: 11.Februar 2019, 08:52 »
Hallo Uwe,

einige Angaben brauche ich schon noch dazu...

Wie in meinem Begrüßungs-Posting geschrieben, einmal

- die genaue PC-Konfiguration  ( als Muster siehe meine eigene )

Dann weiter :

- Angabe über die Originaldaten ( cam : Pana909 ?, Auflösung,  Bildrate, Modus : interlaced/progressiv ) Screenshot MediaInfo
  wie das geht ... http://forum.pinnacle-studio.help/index.php?topic=268.msg595#msg595
- Einstellung der Timeline
- Einstellung Export
- wie hast du die Videoclips auf den PC übertragen ?  mit dem Win-Explorer, mit einem Drittprogramm, mit dem Importer
- WO liegen auf deinen Festplatten welche Daten ?  (Originaldaten, Renderbereich, Exportbereich)
- Hast du Watchfolder oder die Projektablage verwendet ?

Die PDF-MediaInfo-Angaben beziehen sich offensichtlich auf das FERTIGE Produkt, ein MediaInfo von einem Originalclip wäre hilfreich

Dabei ist mir die "krumme" Bildrate von 23,976 aufgefallen, warum diese .... Normal ist 25 / 50 FpS !!!
Das ist möglicherweise auch der Grund für die Asynchronität .

Lg, Helmut
i7 6700 3,4Ghz, 16GB,GTX1060,1x500SSD,2x2TB HD
i7 3960X 6Core 3,3Ghz,32GB,1x1TBSSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:Sys, D:Watchf, E:Proj+Export,F:Render
Cam: PAN909,HERO2,HERO4,HV30

Offline matl

  • Newbie
  • *
  • Geschlecht: Männlich
Video und Ton asynchron
« Antwort #1 am: 10.Februar 2019, 22:21 »
Hallo liebe Forumsmitglieder,
vielleicht gibt es ja einen Tip von euch da ich schier am verzweifeln bin. Nach zwanzig Jahren schneiden gab es dieses Problem für mich noch nicht.
Nachdem ich den Film auf der Timeline vervollstädigt habe ist alles synchron. nach dem exportieren in Datei oder auch Bluray gibt es eine Tonverschiebung.
Hab im Anhang die Auswertung über Media Info beigefügt.
Freue mich wenn ich von euch Hilfe bekommen kann.
Besten Dank im Voraus,
Uwe
Panasonic HC-X 909
Windows 7/64
Pinnacle 20