Autor Thema: Audio wird nicht exportiert  (Gelesen 123 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline rhodoman

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-Nutzer seit PS8 - Video+Foto-Fan
    • Homepage von H. Müller
Re: Audio wird nicht exportiert
« Antwort #5 am: 23.Dezember 2020, 16:39 »
Hallo Hermann,
so ad hoc lässt sich leider nicht viel sagen.
Bitte das Video vor dem laden auf PS mal über einen Konverter laufen lassen und als mp4 oder auch AVI laufen lassen. Wichtig bei der Konvertereinstellung ist der Codec H.264/AVC

Wichtig wäre auch noch, dass du den alten directx installiert hast Win10 liefert nur directx 12, PS benötigt aber die älteren.
Konkret: directx_Jun2010_redisr.exe
Zu finden unter https://www.microsoft.com/en-us/download/details.aspx?id=8109

HG Heinz
Desktop-PC: INTEL Core i7-960 - 3.2 GHz, 8 Kerne - 12 GB RAM-DDR3, win10 64-bit
1 x SSD 500 GB, 1 x SATA 2 TB, 2 x SATA 1 TB
Graka : NVIDIA GT 640, 2048 MB DDR3-RAM

Offline Helmut42

  • Administrator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: Audio wird nicht exportiert
« Antwort #4 am: 23.Dezember 2020, 15:34 »
Hallo Hermann,

zur Einleitung ;  PS 24 ist ungefähr 10 bis 20 mal komplexer als STUDIO 8, du kannst die damaligen Erfahrungen also nicht einfach
auf PS 24 anwenden.  Außerdem verlangt PS 24 eine zig-fach stärkere Hardware als das Steinzeit - PS8.
Speziell Laptops haben hier immer wieder Probleme. Ein Laptop ist nun mal keine Videoschnitt-Maschine ( Graphik, Festplatten und ein i7 mit nur 4 Threads )
Für das "alte Zeug" wird es reichen, wenn du regelmäßig das System aufräumst, mit heutigen Videoformaten wirst du sehr schnell Probleme bekommen.

Schau dir mal bitte die Beitragsserie "Filmen, aber wie " an, speziell die Festplatten-Verteilung

Zitat
Ich hoffe, damit sind alle Details dokumentiert. Das Problem tritt wie gesagt nur bei den alten 8mm Videos auf.

bitte sei mir nicht böse , aber wo ist

1) OK, Studio 24 Ultimate weiß ich , aber bitte WELCHE Version ? ?  24.x.x.xxxx ?,
    Hardware vermutlich ein Laptop,  Hauptspeicher , Graphikkarte ? ? ?
2) Angabe über das verwendete Material ( Herkunft bekannt , Dateityp AVI , Auflösung wahrscheinlich 720 / 576 ? ,Bildrate etc. )
    Hier wäre üblicherweise ein Screenshot mit MediaInfo der geeignete Weg , hier ist das "Kochbuch" dazu    http://forum.pinnacle-studio.help/index.php?topic=268.msg595#msg595
3) Festplatte , nun ich VERMUTE mal einen Laptop mit nur EINER Festplatte und keine spezielle Graphikkarte, siehe 1 )
4) Allgemeine Einstellungen ? ? ? ?  Hast du die Default-Werte verändert ? Wenn ja, WIE ? ( screenshot der ersten drei Untermenüs )
5) Timeline-Einstellungen ? ? ? ?  ( Screenshot )
6) Export-Einstellungen ? ? ? ? ( Screenshot )
7) Wie hast du das fragliche Video in PS24 reingeholt ? ( Watchfolder, Importer undProjektablage, Drag & Drop )

ICH  VERMUTE jetzt mal ( das tue ich sehr UNGERN ! ) , daß du diese Dateien vorher auf ein Standardformat ( z.B. MPEG4 ) konvertieren mußt,
    weil PS24 offenbar mit dem AVI-Format nicht klarkommt. AVI ist ein sog. "Container-Format", man weiß nie was drin steckt. Deshalb MediaInfo !

Und bitte, ich frage das alles nicht, weil mir so fad ist, sondern weil ich klare Angaben für klare Aussagen benötige.

Lg, Helmut
i7 6700 3,4Ghz, 16GB,GTX1060,1x500SSD,2x2TB HD
i7 3960X 6Core 3,3Ghz,32GB,1x1TBSSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:Sys, D:Watchf, E:Proj+Export,F:Render
Cam: PAN909,HERO2,HERO4,HV30

Offline hebi

  • Newbie
  • *
  • Geschlecht: Männlich
Re: Audio wird nicht exportiert
« Antwort #3 am: 23.Dezember 2020, 14:35 »
Danke für die Info - dann etwas detaillierter.

Hard- und Software sollten im Profil jetzt zu sehen sein.

Ich muss vorausschicken, dass ich die vor Jahren digitalisierten Filme, die mit einer Canon MV20i (Mini DV) aufgenommen wurden, problemlos bearbeiten und exportieren kann.

Schwierigkeiten machen mir die ganz alten 8mm Videos (Canonvision E80). Ich konnte diese Videos auf einem alten Windows 8 - Rechner mit dem Windows MovieMaker digitalisieren. Die AVI-Files lassen sich normal abspielen und zeigen keine Besonderheiten.
Das File lässt sich in Studio24 importieren und bearbeiten. Ich habe mal zum Test eine kurze Sequenz herausgeschnitten und versucht die Sache zu exportieren um zu sehen ob es auf meinem internen Streamingserver läuft. Siehe da - der Film hat keinen Ton. Egal welches Format ich verwende.

Im Ablauf stellt sich die Sache so dar.
1.  1 Min herausschneiden
2.  In der Timeline sehe ich den Film mit Bild und Ton
3.  Export H.264/AVC funktioniert problemlos
4.  Exportiertes File öffnen VLC oder Windows Media Player - kein Ton!!
5.  Interessanterweise hat der Film auf der Timeline jetzt auch keinen Ton!
6.  Nach einem Doppelklick auf Videosequenz ist der Ton wieder vorhanden.


Ich hoffe, damit sind alle Details dokumentiert. Das Problem tritt wie gesagt nur bei den alten 8mm Videos auf.


Apropos VW und Pannendienst - da gibt's durchaus auch Fehler die so trivial sind, dass der Pannendienst mit der zugegeben dürftigen Beschreibung auch etwas anfangen kann ;) und ich habe auf eine einfaches Problem gehofft - ist aber offensichtlich nicht so.

Vermutlich geht beim Import  des AVI Files etwas schief. Das Original zeigt eine Audioabtastrate von 32kHz und eine Bitrate von 1024 kBit/s und das importierte File zeigt im Katalog eine Abtastrate von ebenfalls 32 kHz allerdings ist die Bitrate 0kBit/s !!. Der AudioCodec ist PCM. Das scheint mir den doch etwas ungewöhnich.


Hermann

Intel Core I7-8665U, 1.9 Ghz, 4 Kerne
Windows 10 Pro - 10.0.19042
1 TB SSD
Studio 24 Ultimate (Version 24.0.2.219)

Offline Helmut42

  • Administrator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: Audio wird nicht exportiert
« Antwort #2 am: 23.Dezember 2020, 11:17 »
Lieber Hermann,

auch wenn Weihnachten kommt und ich Dir zu den Festtagen alles Gute wünsche, aber deine Frage ...
Zitat
Was mache ich falsch?
kann ich Dir leider nicht beantworten.

Du hast uns ABSOLUT KEINE INFORMATIONEN  geliefert, die zur Beantwortung notwendig sind :


1) Keine Signatur deines PCs ; ( Hardware-Software Konfiguration, Betriebssystem, Studioversion 24.x.x.xxxx )
2) keine Angaben über das verwendete Material ( Herkunft, Dateityp, Auflösung, Bildrate etc. )
3) Festplatte (n ) wie viele , wie groß ), WAS befindet sich WO ?
4) Allgemeine Einstellungen
5) Timeline-Einstellungen
6) Export-Einstellungen

Ja bitte, glaubst du an Hellseherei ? ....  wir sitzen nicht an deiner Maschine, da mußt du schon etwas dazu beitragen, um eine vernünftige Antwort zu erhalten.

Das klingt so :   Ich habe einen VW, aber der Motor springt nicht an.
Glaubst du, daß der Pannendienst damit was anfangen könnte ?

 Und dann noch was, der Sprung von STUDIO 8 (!!!)  auf Studio 24 , da wirst du jede Menge Schulung brauchen,
sonst wird das nichts .   Lehr-DVDs, Youtube-Videos, Handbuch lesen, Forum Lehrgänge durcharbeiten.

Also laß uns FAKTEN wissen, dann können wir helfen, Helmut
i7 6700 3,4Ghz, 16GB,GTX1060,1x500SSD,2x2TB HD
i7 3960X 6Core 3,3Ghz,32GB,1x1TBSSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:Sys, D:Watchf, E:Proj+Export,F:Render
Cam: PAN909,HERO2,HERO4,HV30

Offline hebi

  • Newbie
  • *
  • Geschlecht: Männlich
Audio wird nicht exportiert
« Antwort #1 am: 23.Dezember 2020, 10:57 »
Hallo
ich arbeite seit einigen Tagen mit Studio 24 Ultimate und hab vorher lange nichts mehr mit Pinnacle gemacht (letzte Version Studio_8).
Wenn ich einen Clip, der sich auf der Timeline völlig normal anhört exportiere, egal welches Format, dann fehlt scheinbar im Clip die Audiospur - zumindest ist nichts zu hören.
Was mache ich falsch?

Danke
Hermann
Intel Core I7-8665U, 1.9 Ghz, 4 Kerne
Windows 10 Pro - 10.0.19042
1 TB SSD
Studio 24 Ultimate (Version 24.0.2.219)