Autor Thema: HEVC Export schlägt fehl  (Gelesen 124 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline CaptainSJ

  • Newbie
  • *
Re: HEVC Export schlägt fehl
« Antwort #8 am: 26.Juni 2020, 08:09 »
Guten Morgen.

Es hat jetzt geklappt. Hatte noch im Hinterkopf, dass ich ein YouTube-Video der Firma Comweb gesehen hatte. Da hatte er erwähnt, dass man den Monitor, der an die Intel UHD Grafikkarte angeschlossen ist, beim Rendern zum primären Monitor machen muss. Nun ist der Export erfolgreich gewesen. Weil ihr gesagt hattet, dass die NVidia das Format nicht unterstützt, bin ich dadurch auf die Idee gekommen.  :)

Danke für die Unterstützung.
i9-10900K, MSI MPG Z490 Gaming Carbon
32 GB g.Skill DDR4-3200 RAM
ASUS Strix Geforce GTX 970 (noch vom alten PC)
500 GB Corsair MP600 m.2 SSD
1 TB Corsair MP600 m.2 SSD

Offline Helmut42

  • Hero Member
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: HEVC Export schlägt fehl
« Antwort #7 am: 25.Juni 2020, 19:55 »
Hallo CaptainSJ,

Ich habe mir extra die K-Version der CPU mit integrierter UHD 630 Grafik geholt. Die unterstützt das Encodieren in h.265 auf jeden Fall. Sie arbeitet auch definitiv beim Rendern mit.

Die Frage ist aber nicht unbedingt, ob die UHD-Graphik das KANN, eher ob Pinnacle Studio das auch so "sieht"
Die "Fähigkeit" der Intel-Graphik mag ja bei Verwendung von "Quick-Sync" von Bedeutung sein, aber das verwendet Studio ,
zum Unterschied von z.B. EDIUS meines Wissens nicht.

Ich würde eher auf "normalen" AVCHD-Export setzen, einen Unterschied in der Qualität wirst du kaum feststellen können.
Die Video-Datei wird halt ein wenig größer .... NA UND ? ?

Liebe Grüße, Helmut
i7 6700 3,4Ghz, 16GB,GTX1060,1x500SSD,2x2TB HD
i7 3960X 6Core 3,3Ghz,32GB,1x1TBSSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:Sys, D:Watchf, E:Proj+Export,F:Render
Cam: PAN909,HERO2,HERO4,HV30

Offline CaptainSJ

  • Newbie
  • *
Re: HEVC Export schlägt fehl
« Antwort #6 am: 25.Juni 2020, 18:29 »
@Helmut

Werde morgen früh mal das Encodieren mit einzelnen Clips testen.
Allerdings sollte die Hardware-Unterstützung gegeben sein. Ich habe mir extra die K-Version der CPU mit integrierter UHD 630 Grafik geholt. Die unterstützt das Encodieren in h.265 auf jeden Fall. Sie arbeitet auch definitiv beim Rendern mit.
i9-10900K, MSI MPG Z490 Gaming Carbon
32 GB g.Skill DDR4-3200 RAM
ASUS Strix Geforce GTX 970 (noch vom alten PC)
500 GB Corsair MP600 m.2 SSD
1 TB Corsair MP600 m.2 SSD

Offline Helmut42

  • Hero Member
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: HEVC Export schlägt fehl
« Antwort #5 am: 25.Juni 2020, 18:12 »
Hallo @Captain...,

ein paar Gedanken dazu :
1) Deine PC-Konfiguration bitte in die Signatur, sonst muß man diese bei jedem Beitrag suchen ....
2) HEVC ist nicht unbedingt der "bessere" Codec, er komprimiert nur höher , H264 reicht vollkommen aus
3) HEVC ist laut Pinnacle Webseite von der Unterstützung der Graphikkarte abhängig und da bin ich mir bei der GTX970 nicht sicher ...
   
Zitat
...**Die Unterstützung von HEVC (H.265) erfordert eine entsprechende PC-Hardware oder Grafikkarte
4) Wie Micha.. schreibt ..... 40 Mbit Bitrate ist mehr als ausreichend , du würdest keinen Unterschied erkennen.
    Probier es einfach mit ein paar Clips aus
5) Dein Statement
   
Zitat
...Es geht doch darum, dass der Film fertig ist, aber der Kopiervorgang zwischen der temporären und finalen Datei nicht klappt....
    stimmt leider nicht ganz, nach dem Export-Rendering muß die Datei ja auf das Export-Format recodiert werden
    und dazu ... siehe Punkt 3)
6) Einen Film mit 112 Minuten würde ich in jedem Fall in 2-3 Teilprojekte untergliedern und diese erst am Schluß zu einem Projekt,
    bestehend aus den 2-3 fertigen MPEG4-Dateien zusammenführen.
   (siehe Beitrag "Teilprojekte" im Forum )
7) Ich würde ein 3.Laufwerk ( soweit ich dich verstanden habe , hast du nur 2 ) für das Rendering aufrüsten,
    entsprechende Datenverteilung findest du im Forum, auf die SYSTEMPLATTE gehört jedenfalls ABSOLUT NICHTS !

Melde dich wieder, wenn du das probiert hast, liebe Grüße Helmut
i7 6700 3,4Ghz, 16GB,GTX1060,1x500SSD,2x2TB HD
i7 3960X 6Core 3,3Ghz,32GB,1x1TBSSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:Sys, D:Watchf, E:Proj+Export,F:Render
Cam: PAN909,HERO2,HERO4,HV30

Offline micha56

  • Newbie
  • *
  • Geschlecht: Männlich
  • Pinnacle-Nutzer seit Studio7
Re: HEVC Export schlägt fehl
« Antwort #4 am: 25.Juni 2020, 17:01 »
Versuche es doch mal mit 40 MBit/s (= 40000kBit/s). Dann sollte es schon funktionieren.

Ich nehme mit 100MBit/s auf, exportiere aber auch nur in 40 MBit/s. Das Ergebnis ist trotzdem brillant  :D
Viele Grüße
Michael

Intel Core i7-8700 6-Core Prozessor d. 8. Gen., M.2 256GB PCIe x4 SSD + 3x 2TB 7.200 1/min, 2x 16GB DDR4 bei 2.666MHz Dual Channel, Intel UHD Graphics 630, Win10

Offline CaptainSJ

  • Newbie
  • *
Re: HEVC Export schlägt fehl
« Antwort #3 am: 25.Juni 2020, 16:51 »
47 Minuten ist für ein fast zweistündiges 4K-Video also lang?
Wenn dem wirklich so ist, dann bin ich aber sehr entwöhnt, was das angeht. Ich dachte, das wäre sehr schnell. 😁

Die 70 MBit/s habe ich gewählt, weil mein Ausgangsmaterial diese Datenrate hat. Mit h.264 hat es eben super geklappt, würde aber natürlich lieber den besseren Codec verwenden. Aber die Datenrate sollte doch nicht zu diesem Problem führen, oder? Es geht doch darum, dass der Film fertig ist, aber der Kopiervorgang zwischen der temporären und finalen Datei nicht klappt.
i9-10900K, MSI MPG Z490 Gaming Carbon
32 GB g.Skill DDR4-3200 RAM
ASUS Strix Geforce GTX 970 (noch vom alten PC)
500 GB Corsair MP600 m.2 SSD
1 TB Corsair MP600 m.2 SSD

Offline micha56

  • Newbie
  • *
  • Geschlecht: Männlich
  • Pinnacle-Nutzer seit Studio7
Re: HEVC Export schlägt fehl
« Antwort #2 am: 25.Juni 2020, 16:28 »
Ich weiß nicht woran es liegt...

Aber woher hast du die 70Mbit/s ?
Studio schlägt dir doch für das eingestellte Videoformat die Werte alle schon vor.
Ich exportiere in H264 und HEVC mit den Werten (siehe Screenshot) ohne Probleme.
Bei deinem Rechner sollte es auch nicht 47 Minuten für 112 Minuten Video dauern.
Viele Grüße
Michael

Intel Core i7-8700 6-Core Prozessor d. 8. Gen., M.2 256GB PCIe x4 SSD + 3x 2TB 7.200 1/min, 2x 16GB DDR4 bei 2.666MHz Dual Channel, Intel UHD Graphics 630, Win10

Offline CaptainSJ

  • Newbie
  • *
HEVC Export schlägt fehl
« Antwort #1 am: 25.Juni 2020, 10:32 »
Guten Morgen.

Ich habe mir einen neuen PC zusammengebaut und danach gleich ein Upgrade auf Studio 23 Ultimate gekauft.

Folgendes System habe ich:

Intel Core i9-10900K
MSI MPG Z490 Gaming Carbon
32 GB g.Skill DDR4-3200 RAM
ASUS Strix Geforce GTX 970 (noch vom alten PC)
500 GB Corsair MP600 m.2 SSD für Windows 10
1 TB Corsair MP600 m.2 SSD für Videoschnitt
Corsair RM 750x Netzteil

Habe zum Test den letzten Urlaubsfilm gerendert.
Dauer 112 Minuten. HEVC 4K 25p mit 70 MBit/s eingestellt. In gerade mal 47 Minuten war der Renderprozess fertig. Allerdings hat es dann eine Weile gedauert und es kam das Fenster ohne Link zu der Datei, nur der Ordner war verlinkt, und der war leer.
Habe dann das ganze einfach mit drei unbearbeiteten Clips in der Timeline getestet. h.264 funktioniert, bei HEVC tritt auch dort dasselbe Problem auf.

Weiß jemand, woran das liegt?
Am System kann es ja eigentlich nicht liegen.
Fehlt mir in Pinnacle vielleicht irgendwas oder muss ich was spezielles einstellen, damit der HEVC Export funktioniert?
i9-10900K, MSI MPG Z490 Gaming Carbon
32 GB g.Skill DDR4-3200 RAM
ASUS Strix Geforce GTX 970 (noch vom alten PC)
500 GB Corsair MP600 m.2 SSD
1 TB Corsair MP600 m.2 SSD