Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Laber- & DiskussionsFaden / Re: Webcam ohne Funktion
« Letzter Beitrag von reha11 am Heute um 14:09 »
Vielen Dank, Uwe, für den Tipp mit nirsoft.net. Ist 'ne super website!

Leider hat das Entfernen des USB-Eintrags der Cam und das anschließende Neustarten und Neuanstecken auch nichts gebracht, sodass ein Defekt der Cam immer wahrscheinlicher wird, wie User hier und im Pi-Forum auch schon vermuten.

An einem anderen PC ausprobieren kann ich das erst morgen, da mein "Schrauber" erst da wieder vom Urlaub zurück ist und hier bei mir nur eine nicht angeschlossene Uralt-XP-Maschine zur Verfügung steht.

LG, Reiner
2
Turbo Video Stabilizer / Re: Video Stabilisierung in Studio
« Letzter Beitrag von Aristarch am Heute um 09:46 »
Wie ich schon im Pin-Forum bemerkte: "Tolle, einfach zu handhabende Sache";

ABER:  *.MTS-Dateien müssen vorher auf  *.MP4 konvertiert werden (dies ist bei Mercalli-PlugIn nicht notwendig) und nach der Stabilisierung ist die Bitrate des Clips bei mir von 17 Mb/s auf bloß 7 Mb/s gefallen, also ergibt sich doch auch eine gewisse Qualitätseinbuße.
4
Laber- & DiskussionsFaden / Re: Webcam ohne Funktion
« Letzter Beitrag von kub59 am Heute um 01:45 »
Hast Du mal die ganzen "USB-Leichen" entfernt?

Jedes USB-Gerät hat seine ein-eindeutige Kennung, die gespeichert wird. Es ist also durchaus möglich, dass ein nochmaliges Anstöpseln an einer anderen Schnittstelle
- zum Erfolg führt
- fehlschlägt

Schau Dir mal die, UND SEI ES NUR EINMALIG ZU TESTZWECKEN, angeschlossenen USB-Geräte an.

https://www.nirsoft.net/utils/usb_devices_view.html

Lösche alles an das Du Dich nicht mehr erinnern kannst! Kein Problem, die werden bei Bedarf wieder NEU erkannt & installiert.
Solltest Du dabei die Kamera identifizieren können >>> RAUS damit. >> Neustart >> Kamera wieder dran .... Hoffen  ;D

PS: Kamera DEFEKT ist leich festzustellen >> probier's @ anderer PC  8)

Schönes WE; de kub

5
Laber- & DiskussionsFaden / Re: Webcam ohne Funktion
« Letzter Beitrag von rhodoman am Gestern um 14:57 »
Hallo Reiner,
ich denke nun auch, dass Kamera und Mikro defekt sind - sie bilden ja auch eine Einheit.
Deshalb kann die Schnittstelle durchaus erkannt werden.

Am zielführendsen wird es sein, eine neu webcam zu kaufen, als ewig zu experimentieren.
Eine neue webcam ist doch auch kein Wertobjekt. Meine hat wohl 14,- oder 17,- € gekostet. Teurer muss sie gar nicht sein.
Die meine hat sogar noch Schnickschnack, indem ich zoomen und das Bild auch noch ausrichtigen kann, ohne die Cam zu bewegen.

LG Heinz
6
Laber- & DiskussionsFaden / Re: Webcam ohne Funktion
« Letzter Beitrag von micha56 am Gestern um 13:59 »
Dann sieht es leider nach verfrühtem Tod der Kamera aus. :(
7
Laber- & DiskussionsFaden / Re: Webcam ohne Funktion
« Letzter Beitrag von reha11 am Gestern um 13:14 »
da ich vor einigen Jahren auch ähnliche Probleme mit Skype hatte bin ich dann irgendwann auf Skype Portable umgestiegen.

Hallo Michael,

vielen Dank für den Tipp, den ich demnächst sicher ausprobieren werde!

Ich kann momentan allerdings keinen Zusammenhang mit meinem Problem des Totalausfalles von Kamera samt Mikro erkennen.

Meine Logitech QuickCam Pro 9000 wird sowohl vom Logitech-eigenen Einstellungsprogramm richtig erkannt (Fotos und Videoaufnahmen sind aber nicht möglich), als auch von Pinnacle Studio - mit dem gleichen Misserfolg.

Bei den Audio- und Videoeinstellungen von Skype wird zwar das Mikro als Pro 9000 richtig erkannt, Ton wird aber keiner aufgenommen, auch kein Ausschlag ist zu sehen. Bei Kamera heißt es gleich von vorne herein "kein Gerät gefunden"!

LG von einem ratlosen Reiner  :'(
8
Laber- & DiskussionsFaden / Re: Webcam ohne Funktion
« Letzter Beitrag von rhodoman am Gestern um 08:06 »
Hallo Michael,
das ist ein sehr interessanter Aspekt.
Ich werde mir überlegen, ob nicht auch dahin umsteige.
LG Heinz
9
Laber- & DiskussionsFaden / Re: Webcam ohne Funktion
« Letzter Beitrag von micha56 am 20.Juli 2018, 22:25 »
Guten Abend Reiner,
da ich vor einigen Jahren auch ähnliche Probleme mit Skype hatte bin ich dann irgendwann auf Skype Portable umgestiegen.
Seit dieser Zeit habe ich keine Probleme mehr, weder mit der Cam noch dem eigentlichen Programm.
Skype Portable kannst du hier  http://www.computerbild.de/download/Skype-Portable-2130788.html  herunterladen.
Es muss nur auf einen USB-Stick kopiert werden, den du an jeden fremden (oder auch eigenen) PC verwenden kannst, ohne das Programm installieren zu müssen. Deine geschriebenen Mitteilungen, Kontakte usw. trägst du so praktischer Weise immer bei dir.

Bei mir funktioniert es sehr gut. Ob es eine Hilfe für dich ist, kann ich nicht beurteilen. Aber da es nicht installiert werden muss ist es den Versuch sicher Wert.

Viele Grüße
Michael
10
Laber- & DiskussionsFaden / Re: Webcam ohne Funktion
« Letzter Beitrag von rhodoman am 20.Juli 2018, 20:41 »
Hallo Reiner,
als ich gestern den Post schrieb, musste ich meine Cam (auch mit Micro) auch erst wieder aktivieren, da ich sie abgeschaltet hatte.
Bei der Gelegenheit kam auch das neueste Skype-Update. Nach dessen Install hane ich die Cam in den Einstellungen von Skype nur wieder zugeschaltet, Skype neu gestratet und alles war wieder ok. Ich habe eine Live Cam Sync HD VF0770
Seiten: [1] 2 3 ... 10