Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Hallo Jörg,

nun, da hat wohl GoPro auf seiner eigenen Webseite ein Problem ....

Daß bei 60 FpS unter Kunstlicht ( abhämgig von der Lichtquelle ) ein Flackern entsteht, ist diurchaus normal.
Das liegt an der Frequenz des Stromnetzes, die in Europa 50 Hz berträgt und in Übersee eben 60 Hz.

Daß 60 FpS auch Ruckeln, kann verschiedene Ursachen haben, hier würde ich den fehler in den Einstellungen der Timeline
( Zahnrad ) und den Export-Einstellungen sehen.
Die Angabe "aus Timeline nehmen" sollte vermieden werden, stelle einfach jende Einstellungen ein (manuell ), die deinem
Ursprungsmaterial entsprechen.
Weiters kann eine ungenügende Transferleistung zum Ausgabegerät ( z.B WLAN oder 100 Mbit LAN ) die Ursache sein.

Außerdem erfordert 50 Fps eine andere ( ruhige ) Kameraführung, was bei Action-Cams meistens mißachtet wird.

Vielleicht hilft dir das weiter, liebe Grüße
Helmut
2
Hallo Helmut,

Pinnacle sagt, ich habe die 24.1.0.260 (64bit) installiert.

Zur Hero 9: man bekommt die 25/50/100/... fps, wenn man die GoPro unter den "Antiflimmern" auf europäische 50Hz. einstellt. Bei den 60'ern flackern bei mir die Aufnahmen bei bestimmten Lichtverhältnissen. Aber Aufnahmen mit 60 Hz. ruckeln leider auch.

Die 20 TB sind tatsächlich auf drei große interne Platten verteilt; mein Rechner ist gut gefüllt. Externe HDD nehme ich ausschließlich für Backup-Zwecke. Das Ruckeln ist aber davon unabhängig. Eine zwischenzeitlich eingebaute dritte SSD aus einem anderen Rechner brachte keinen Unterschied.

Meine Konfiguration sieht so aus: Quelldaten auf klassischer interner HDD (8TB), Renderdaten auf 4 TB SSD, Programmdaten auf 1 TB M.2 SSD. Die Exportdaten habe ich dann sogar noch auf einer vierten klassischen HDD - aber das Problem besteht nur vor dem Export. Die Dateien können problemlos exportiert werden... Wenn ich die EInstellungen der timeline übernehme, kommt hinterher eine Datei raus, die funktioniert (allerdings hilft ein Re-Import der umgewandelten Datei nicht --- die ruckelt auch wieder).

Viele Grüße,
Jörg
3
Hallo Jörg ,

Zitat
Rohdateien von der GoPro Hero 9 bei 50 fps (und mehr) lassen sich in der Timeline nicht mehr korrekt abspielen.

ich konnte beim besten Willen keine Einstellung mit 50 FpS auf der Gopro-Beschreibung finden ....
nur 24, 30, 60, 120 und 240.

https://gopro.com/de/de/shop/hero9-black/tech-specs?pid=CHDHX-901-master

Zitat
....weil das Thema dort vom Admin geschlossen wurde.

Wenn zu einem Beitrag längere Zeit ( in diesem fall ca. 6 Monate ) kein "Echo" kommt, schließe ich solche Beiträge.
Das soll verhindern, daß nach Monaten( oder manchmal nach Jahren ) ein uralter Beitrag wieder aufgekocht wird.

Noch zwei Fragen :
1) WO liegen denn deine Quelldaten, auf der SYSTEMPLATTE oder auf der 20 TB, wahrscheinlich eine externe Platte ??? Beides wäre kontraproduktiv.
2) WELCHE Patchstand hast denn jetzt schlußendlich ( 24.x.x.xxxx ) ?

Liebe Grüße, Helmut
4
Hallo zusammen,

für alle, die es interessiert: der Fehler (es war dann wohl doch einer...) wurde mit dem Patch von März 2021 behoben. Ich kann das leider nicht in den ursprünglichen Thread schreiben, weil das Thema dort vom Admin geschlossen wurde.

Unglücklicherweise hat der Patch bei mir zu einem anderem -größeren- Problem geführt: Rohdateien von der GoPro Hero 9 bei 50 fps (und mehr) lassen sich in der Timeline nicht mehr korrekt abspielen. Das hat zuvor funktioniert - und beim parallel installierten P22U läuft auch alles sauber. In einem englischsprachigen Facebookforum habe ich gelesen, dass der Fehler seit dem Patch häufiger vorkommt. Ich bin zwar im Dialag mit Corel, verspreche mir aber wenig davon...

Viele Grüße
Jörg
5
IMPORT - 23 / Re: Problem bei der Bearbeitung von MTS-Videodateien
« Letzter Beitrag von Werner123 am 06.April 2021, 18:40 »
Hallo Helmut,

vielen Dank für Deine Hilfe und Unterstützung. Das Intro wollte ich mal als Vorlage nutzen, um so etwas im Split Screen mit meinen eigenen Filmsequenzen nachzubauen. (Das Intro ist aus der TV-Serie Profiling Paris).
Wenn ich deine Ergebnisse richtig verstehe, dann funktioniert die Bearbeitung der Original-Clips mit PS24 auch nicht. Den Programmabsturz hatte ich immer, wenn ich in der Filmsequenz das Abspielen gestoppt und dann versucht habe wieder zu starten.

Aber da kann man wohl nichts machen und ich muss in den sauren Apfel beißen und den bereits zugeschnittenen ersten Teil meines Wanderfilms neu aufsetzen.
Nochmals vielen Dank, auch an Heinz, für eure kompetenten Ratschläge und Hilfe. Die haben mir sehr geholfen. Alleine hätte ich das Problem nicht bewältigt.
Liebe Grüße, Werner
6
IMPORT - 23 / Re: Problem bei der Bearbeitung von MTS-Videodateien
« Letzter Beitrag von Helmut42 am 06.April 2021, 17:22 »
Hallo Werner,

das mit dem "Abfilmen" hatte ich vermutet, aber eher auf einen Kinofilm getippt, da kein Senderlogo da ist.

Zum Ergebnis :
PS 23 ... Original-Video ist sowohl direkt aus der Bibliothek , als auch von der Timeline spielbar, aber kein Ton
             Auf MP4 mit dem HD-Videokonverter von Koyote konvertiert, Spielbar mit Ton, bearbeitbar
             Export habe ich nicht probiert.
             Konvertiert auf M4v mit AVS-Konverter, spielbar und bearbeitbar
             Export habe ich nicht probiert.

PS24 ...  Original-Video wie bei PS 23
             Konvertiert mit Koyote, wie bei PS 23, jedoch wird der letzte Frame in der Timeline als fehlerhaft angezeigt
             Wie sich das beim Export auswirkt , habe ich nicht probiert
             Konvertiert mit AVS-Konverter, wie bei PS 23, , jedoch wird der letzte Frame in der Timeline als fehlerhaft angezeigt

Das heißt im Klartext, wenn du die bestehenden Clips verarbeiten willst, dann vorher konvertieren und ggf. die Clips am Ende nachbearbeiten
Aber das sollte man ohnehin machen.

Lg, Helmut
7
IMPORT - 23 / Re: Problem bei der Bearbeitung von MTS-Videodateien
« Letzter Beitrag von Werner123 am 06.April 2021, 16:34 »
Hallo Heinz,
die Datei 01012.mts stammt von meiner Cam. Ich hatte nur das Intro einer Serie vom Fernseher abgefilmt. Die Einstellungen von meiner Cam veränderte ich bisher nicht. Sie sind immer die gleichen. Es ist also ein typischer Clip. Unter Audio steht in der Anleitung der Cam: Dolby Digital 5.1ch.
Liebe Grüße
Werner
8
IMPORT - 23 / Re: Problem bei der Bearbeitung von MTS-Videodateien
« Letzter Beitrag von rhodoman am 06.April 2021, 16:15 »
Hallo Werner,
der Nr. 01012.mts nach müsstees die richtige datei sein - ein Spielfilmausschnitt? Ist das einer von deiner Cam?
Er ist 37:46" lang und 122,88 MB groß 1920x1080/50p und hat Audio 5.1 Surround, Codec Dolby Digital und Format PCM

Ich konnte ihn nach Anmeldung in der Dropbox herunterladen.
PS 24 zeigt ihn auch an und akzeptiert ihn.
Aber: In die Timeline ziehen ging problemlos. Beim Start verabschiedete sich PS24 aber erst einmal. Nach neustart lief dann aber alles ohne Probleme
Das gleiche zeigte sich beim Start aus der Bibliothek bzw. dem Quelle-Fenster. Nach Neustart lief es auch hier.

Was mich etwas verunsichert ist, dass es offenbar kein Clip aus deinem Camcorder ist - oder doch? Klär mich auf.

HG Heinz
9
IMPORT - 23 / Re: Problem bei der Bearbeitung von MTS-Videodateien
« Letzter Beitrag von Werner123 am 06.April 2021, 15:32 »
Hallo Helmut
Hallo Heinz

ich habe eine Datei in der Dropbox abgelegt. Es wäre sehr nett von euch, wenn ihr diese mal testen könntet ob sie unter PS24 funktioniert.

https://www.dropbox.com/s/6n2resxjhygocrm/01012.MTS?dl=0

Ich hoffe ihr könnt die Datei über diesen Link aufrufen.

Viele Grüße
Werner
10
IMPORT - 23 / Re: Problem bei der Bearbeitung von MTS-Videodateien
« Letzter Beitrag von Helmut42 am 06.April 2021, 14:42 »
Hallo
@rhodoman
@werner 123

Es ist richtig, daß man in der neuesten Version von PS24 (!) Multichannel 5.1 EXPORTIEREN kann.

Was mir dabei auffällt, daß die Bezeichnung "Dolby" nicht verwendet wird !
Ebenfalls nicht klar ist, ob man Dolby-codierte Clips IMPORTIEREN kann.

Hier wäre es, wie Heinz schreibt, sinnvoll ein oder 2 Testclips in einer Cloud zum Download abzulegen, damit wir das testen können.
Es hat KEINEN Sinn, daß das über Youtube oder eine andere Video-Plattform erfolgt, da dort immer umcodiert wird und daher keine
Aussage über die Verwendbarkeit des Clips möglich ist.

Lg, Helmut
Seiten: [1] 2 3 ... 10