Autor Thema: NEUE FUNKTIONEN ab STUDIO 20.5 ( PATCH )  (Gelesen 1776 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Helmut42

  • Administrator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
NEUE FUNKTIONEN ab STUDIO 20.5 ( PATCH )
« Antwort #1 am: 01.Mai 2017, 09:57 »
Mit dem Patch 20.5. wurden etliche Funktionen zu Studio 20 hinzugefügt bzw. geändert bzw. kam ein NEUER FEHLER dazu !

Nach entsprechenden Tests werden diese hier beschrieben :

- Neue Startseite  ........ Seid nicht überrascht, wenn Studio20 plötzlich mit einer Wilkommens-Seite startet.
                                     Die dort vorhandenene Links verleiten zunächst zur Begeisterung ( Tutorials, Anleitungen etc. )
                                     Aber ... LEIDER , sie sind alle in einem schauerlichen Englisch vorgetragen.
                                     Man kann diese Seite bei "Optionen/Einstellungen/Startseite" aber abschalten bzw. auf die gewünschte Startseite umschalten.

- Timeline neuer Modus Ab jetzt gibt es zusätzlich zum "Zauberstab, Einfüge- und Überschreibmodus" jetzt auch einen "Austausch-Modus".
                                     Mit Hilfe dieser Funktion kann man einen MARKIERTEN CLIP in der Timeline durch einen anderen Clip,
                                     der auch LÄNGER sein KANN ersetzen.  Es wird in der LÄNGE des URSPRÜNGLICHEN CLIPS ersetzt.
                                     Ist der neue Clip allerdings KÜRZER, dann bleibt der Rest des alten Clips erhalten !!

- Werkzeugleiste ......... Eine neue Funktion erscheint plötzlich, der "Split-Screen"   .   Nach Test erfolgt genaue Beschreibung
  oberhalb der Timeline

- Motion-Tracking neu .. Funktioniert leider nicht, Tests nach Korrektur des Fehlers
                                       EDIT : Ab Patch 20.6 ist der Fehler behoben, siehe auch Beitrag : http://forum.pinnacle-studio.help/index.php?topic=354.0

- Effekt- und  .............. Da ist ab 20.5 leider ein NEUER FEHLER drinnen.
  Media-Editor                Die Abspiel-Funktion ( Play-Button ) funktioniert nicht. Es wird zwar der Ton abgespielt, aber kein Bild.
                                      Das hat aber bitte NICHTS mit einem ähnlichen Fehler zu  tun, der bei fehlenden DX-Funktionenen unter WIN10 auftritt !!!
                                      Es ist einfach ein Programmfehler.
                                      Man kann aber den(die)  Effekt(e) trotzdem anwenden und diese(r) funktioniert auch.
                                      Als "Work-Around" kann man den Abspiel-Cursor im Effekt-Editor mit der Maus positionieren.
                                      EDIT : Ab Patch 20.6 ist der Fehler behoben

- Erstellen von           
   Mit dieser Funktion kann man immer wiederkehrende Mini-Projekte ( z. B einen Vorspann ) einmalig abspeichern,
  Projekt-Vorlagen        wobei auch Teile davon ( z.B Hintergrundbilder, Texte  etc. ) beliebig ersetzt werden können.
                                     Eine diesbezügliche Anleitung findet Ihr in Youtube von Simon Gabathuler ....
                                     https://www.youtube.com/watch?v=vJ_vv52K95k
« Letzte Änderung: 07.Juni 2017, 14:21 von Helmut42 »
i7 6700 3,4Ghz, 16GB,GTX1060,1x500SSD,2x2TB HD
i7 3960X 6Core 3,3Ghz,32GB,1x1TBSSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:Sys, D:Watchf, E:Proj+Export,F:Render
Cam: PAN909,HERO2,HERO4,HV30