Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
BEARBEITUNG-21 / Re: Übergänge und Abblendung
« Letzter Beitrag von Helmut42 am 22.Januar 2019, 11:46 »
Hallo Peter,

zunächst, es geht uns nicht um "Wissensdurst", sondern um klare Angaben, damit wir den Grund für dein Problem herausfinden können.
Dazu gehören nun einmal Daten über dein System, aber auch über die verwendeten Video-Materialien.

Die hast du uns leider vorenthalten !

Ich VERMUTE mal , daß es sich um Handy-Aufnahmen handelt ( auf Grund der Signatur .... Smartphone Wiko Ridge 4G, 13 MP)
Ein Handy ist nun mal KEINE VIDEO-KAMERA, auch wenn es "laufende Bilder" erzeugt.

Siehe :  http://forum.pinnacle-studio.help/index.php?topic=180.msg311#msg311

DAS ist mit ziemlicher Sicherheit der Grund der Probleme.  Handy-Videos sind in fast allen Fällen NICHT NORMGERECHT und verursachen eben Probleme.
Hier ist die einzige Möglichkeit, diese Videos VOR der Verarbeitung zu konvertieren, entsprechende Konverter gibt es im Internet , z.T. Gratis.
BITTE mache auf jeden Fall eine Analyse von einer dieser Problem-Szenen mit MEDIA-INFO, siehe hier :

http://forum.pinnacle-studio.help/index.php?topic=268.msg595#msg595

Zu den Einstellungen :
Es ist vollkommen unlogisch, sich auf die "Standard-Einstellungen" eines Programmes zu verlassen.
Zu jedem Material gehören eben die entsprechend geeigneten Einstellungen.
Allerdings, und das kann ich dir leider ersparen, muß man sich mit der Materie schon ein wenig auseinandersetzen.

Dazu gibt es ein Handbuch, und natürlich auch unser Forum.  Der Wille dazu muß allerdings von DIR kommen.
Zitat
...kann sie aber in den Einstellungen auch nicht ändern...

Zu  100.000 kBit ... Das ist eine Einstellung, die nur für HÖCHSTWERTIGE Video-Cams sinnvoll ist, und nicht einmal da.
Normale Bitrate ist maximal so hoch, wie es das Quellmaterial liefern kann. Daher ... Analyse siehe oben und entsprechende Einstellung beim Export.

Dann ist mir bei deiner Signatur aufgefallen, daß du nUR EINE Festplatte angegeben hast, auch hier kann die Ursache liegen,
insbesondere mit einem i5-Processor.  Eine eigene Festplatte für die Daten und eine weitere zum Rendern sind sehr empfehlenswert ,
auf der Systemplatte haben DATEN NICHTS VERLOREN !

Dann weiter, du schreibst :
Zitat
...zurück liegenden Jahren ohne Probleme mit diesem Equipment Übergänge und Abblendungen in den Filmen unter gebracht. Es erklärt sich mir nicht, warum das mit mit einem Schlag nicht mehr funktioniert.... 

- War das bereits mit PS 21 oder mit einem vorherigen Programm ?
- Hast du deine Bibliothek schon mal aufgeräumt und alte Einträge , sowie "fehlende Medien" entfernt ?

Auch das sind sehr häufige Ursachen für derartige Probleme.

Arbeite mal den Lehrgang " Filmen, aber wie" durch, auch wenn dieser für NORMALE Video-Cams ausgelegt ist.
Trotzdem findest du dort sicher zahlreiche Hinweise, auch über vernünftige System-Einstellungen.

Lg, Helmut
2
BEARBEITUNG-21 / Re: Übergänge und Abblendung
« Letzter Beitrag von peterj. am 22.Januar 2019, 10:29 »
Hallo, guten Tag allerseits,

habe jetzt mal die "Signatur" soweit ausgefüllt wie sie es zulässt... Habe dadurch die Grafikkarte nicht mehr unter gebracht: GeForce GTX 750 Ti.

Aber um es mal auf den Punkt zu bringen: Ich habe in den zurück liegenden Jahren ohne Probleme mit diesem Equipment Übergänge und Abblendungen in den Filmen unter gebracht. Es erklärt sich mir nicht, warum das mit mit einem Schlag nicht mehr funktioniert.

Wegen der Bitrate: habe die Einstellung-  wie von Pinnacle vorgegeben - übernommen. Kenne mich mit diesen Einstellungen nicht wirklich aus - kann sie aber in den Einstellungen auch nicht ändern...
Desweiteren: die Ausgabe erfolgt in eine Datei, da diese dann auf der Webseite über YouTube zur Verfügung gestellt wird (würde das zwar gerne direkt aus meiner Webseite machen, allerdings ist die Qualität über YT einfach viel besser).

Hoffe Euer Wissensdurst ist jetzt einigermaßen gestillt, ansonsten weiter fragen.

Gruß Peter

3
BEARBEITUNG-21 / Re: Übergänge und Abblendung
« Letzter Beitrag von rhodoman am 21.Januar 2019, 20:18 »
Hallo Peter,
zunächst willkommen im Forum.

Dass deine Angaben nicht reichen, wurde dir ja bereits mirgeteilt.
Zu den Screenschots:
Als was willst du exportieren? Das ist nämlich nicht erkennbar? - Datei oder Blu ray?
Eine Ausgabe in 30 (29,97) fps könnte schon der erste Hinweis auf den Feheler sein. Hast du Smartphone-Aufnahmen verarbeitet? Die solltest du zunächst in solche mit 25p konvertieren = ehlermöglichkeit Nr. 2
Dann die 100.000 kbits/s Woher kommt der Wert. Welche Qualität haben die Ausgangsbilder? Als 1920x1080 doch garantiert weniger als 30.000 kbits/s, also auch kein Export mit  größerer Bitrate

Probier zunächst noch folgendes: Am Ende eines Filmes (s. Screen) keinen Übergang setzen.
Geh inden Editor/Eigenschaften stze Keyframes und blende über Transparenz aus.

Soviel aus meiner ersten Sicht.

LG Heinz
4
BEARBEITUNG-21 / Re: Übergänge und Abblendung
« Letzter Beitrag von reha11 am 21.Januar 2019, 18:07 »
Hallo Peter,

leider wissen wir über dein Equipement nach wie vor so gut wie nichts. Die einzige Aussage, die du zu deinem Computer machst, sind 16 GB RAM. Das ist zwar ordentlich, aber ohne Prozessordaten, Zahl der Festplatte, ev. GraKa etc. kann man mit der Angabe nichts anfangen.

Auch die Angaben zur Kamera sind unzureichend - was soll 13 MB heißen?

Bei deinen Screenshots ist mir auf die Schnelle aufgefallen, dass du 100.000 (!) kBit/s eingestellt hast - ein unsinniger Wert.

Bitte schau' dir Helmuts oder meine Signatur an, damit du weißt, welche Informationen notwendig sind.

LG, Reiner
5
BEARBEITUNG-21 / Re: Übergänge und Abblendung
« Letzter Beitrag von peterj. am 21.Januar 2019, 16:16 »
Hallo Helmut,
danke für Deine Begrüßung und Deine Rückantwort. Habe dazu mal die Signatur ausgefüllt - soweit es mir möglich war. Dazu Screenshots der Editior- und Exportansicht. Vielleicht kannst Du damit ja was anfangen. Mir ist es nicht klar, da ich Monate zuvor dieses Problem nicht kannte.

Gruß Peter
6
BEARBEITUNG-21 / Re: Übergänge und Abblendung
« Letzter Beitrag von Helmut42 am 21.Januar 2019, 15:05 »
Hallo Peter,

zuerst ein herzliches "Grüß Gott und Willkommen" in unserem Forum.

Leeider ( und das ist nicht böse gemeint ) wissen wir über die näheren Umstände praktisch NICHTS,
da du die genaue Maschinen-Konfiguration "geheimgehalten" hast und nicht, wie es im Kapitel "Willkommen ... " angegeben ist,
in deine Signatur geschrieben hast.
http://forum.pinnacle-studio.help/index.php?topic=216.msg415#msg415
http://forum.pinnacle-studio.help/index.php?topic=501.msg1660#msg1660

Dann brauchten wir natürlich :


1- Angaben über dein Videomaterial ( Cam, Dateityp, Format, Bildrate )
2- Einstellungen der Timeline
3- Einstellungen des Exportes
4- Länge des Projektes
5- Version ( Patchstand und Version --- HD - PLUS - ULTIMATE )

Generell ist dazu zu sagen, daß dieses Symbol bedeutet, daß Studio an dieser Stelle ein Problem mit dem Material hat.
Manchmal ist es hilfreich, die Szenen an dieser Stelle um einige Frames zu kürzen, aber das ist jetzt schon fast Rätselraten.

Siehe :  http://forum.pinnacle-studio.help/index.php?topic=563.msg1910#msg1910

Also, hole bitte nach, die notwendigen Infos zu geben, damit wird dir auch helfen können.

Lg, Helmut
7
BEARBEITUNG-21 / Übergänge und Abblendung
« Letzter Beitrag von peterj. am 21.Januar 2019, 13:56 »
Liebe Foristen,

ich arbeite schon seit Studio 9 mit Pinnacle. bin aber kein "Dauerfilmschneider" sondern verwende das Programm mehr gelegentlich für Kurzfilme auf meiner Webseite.

Seit einiger Zeit habe ich aber das Problem, das bei der Ausgabe des fertigen Filmes die Übergänge aber nicht wie angelegt im Film sind, sondern stattdessen ein graubraunes Feld mit Kreis (s.Anhang).

Was könnte der Grund sein und wie kriege ich das Programm dazu, den Film wie gearbeitet auszugeben!

Aktuell arbeite ich mit Studio 21 und Windows10.

Gruß und Dank - Peter
8
EXPORT-22 / Re: Export Pin22U
« Letzter Beitrag von Helmut42 am 21.Januar 2019, 11:29 »
Hallo Adi,

bitte sei extrem vorsichtig beim MISCHEN zwischen PS21 und 22, da kann es ganz böse Überraschungen geben.
Nicht alle Funktionen/Effekte sind kompatibel !

Man sollte ein bestehendes Projekt IMMER mit der gleichen Version bearbeiten und fertigstellen.

Lg, Helmut
9
EXPORT-22 / Re: Export Pin22U
« Letzter Beitrag von adi am 21.Januar 2019, 10:31 »
Hallo Helmut, ich habe mit Pin22 angefangen. Aber da ich noch nicht weiter gearbeitet habe, kann ich den "Fehler" (wenn es denn einer war) nicht näher sehen. Ich werde das Proj, das jetzt bei Pin21 fertig werden soll, dann mal auf 22 laden. M.E. wird das dann auch dort normal laufen. Werde das dann hier nochmal berichten. Im Mom ist mir wichtig, daß ich den Zwischenstand sichern konnte :-) Wäre nicht das erste Mal, das wir einen fast fertigen Film verloren hätten.Allerdings nicht mit den neueren Programmen. Ich mache immer mal eine Sicherung zwischendurch, aber diesmal hat es eben nicht geklappt.
Hab gestern eine Diashow geschenkt bekommen mit 23 Jahre alten gescannten Dias. Eine schöne Erinnerung, die ich nun gern auf DVD für den TV hätte. Die geschenkte läuft nur auf PC. Die Bildschirmkopie ist mp4, Pin stellt aber die Farben nicht gut dar. Das ist also noch eine kleine Nebenarbeit. Aber Frau möchte natürlich erst unseren eigenen Film fertig sehen....
Gruß nochmal, adi.

10
EXPORT-22 / Re: Export Pin22U
« Letzter Beitrag von Helmut42 am 19.Januar 2019, 19:27 »
Hallo Adi,

mit welchem Programm hast du denn dein Projekt BEGONNEN ?

Mit Studio 21 oder mit Studio 22 ?

Seiten: [1] 2 3 ... 10