Autor Thema: Fehlersymbol:Pfeil zum Kreis geformt  (Gelesen 309 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline rhodoman

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-Nutzer seit PS8 - Video+Foto-Fan
    • Homepage von H. Müller
Re: Fehlersymbol:Pfeil zum Kreis geformt
« Antwort #5 am: 12.Januar 2018, 20:52 »
Hallo Steffen,
ich wollte heute früh schon posten, sah dann aber, dass Helmut inzwischen schon geantwortet hatte.
Da in meiner Antwort nichts anderes stand, habe ich sie nicht abgesandt.

Nun aber, ergänzend zu Helmuts Aussage auch meinerseits noch ein kurzes Statement.
Die Fehlerbilder deuten eindeutig darauf hin, dass es sich hier um korrupte Frames handelt.
Diese können am Anfang, am Ende oder auch mitten im Clip sein.
Ich selbst hatte so etwas auch schon. Ich hatte aber in Gimp einen rotierenden Erdball erstellt, der überall lief.
Nachdem ich ihn in PS auf der Timeline hatte, tauchte am Ende auch solch ein Fehlerbild auf. Nach dem aufzoomen der Timeline war festzustellen, dass es genau 1 Frame war.
Ich schnitt es weg und erledigt war der Fall.
Bei dir ist der Fehler der gleiche, sicher nur anders entstanden - und wenn wir nur wissen, dass es Clips in 4k mit 25 fps sind lässt sich daraus gar nichts ablesen.
Mich macht es schon stutzig, dass man 4k mit nur 25 fps aufnimmt, denn solch eine Kamera lässt doch bestimmt auch 50 fps zu - oder waren das mal Clips mit 30 fps, die bereits geändert wurden?
Zudem ist nicht klar, mit welchem Codec die Clips aufgenommen wurden.
All dies sind mögliche Fehlerquellen, die man aber nur eingrenzen kann, wenn man umfassende Informationen hat.

Helmut und ich wünschen uns nicht umfassende Informationen aus Jux und Dallerei.
Ihr wünscht möglichst umfassende Hilfe - und dazu benötigen wir auch umfassende Informationen. Ohne dem geht es nun mal nicht.

LG Heinz
Desktop-PC: INTEL Core i7-960 - 3.2 GHz, 8 Kerne - 12 GB RAM-DDR3, win10 64-bit
1 x SSD 500 GB, 1 x SATA 2 TB, 2 x SATA 1 TB
Graka : NVIDIA GT 640, 2048 MB DDR3-RAM

Offline Helmut42

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: Fehlersymbol:Pfeil zum Kreis geformt
« Antwort #4 am: 12.Januar 2018, 16:29 »
Hallo Steffen,

leider sind in den Screenshots ( abgesehen von der Lesbarkeit ) nicht alle benötigten Infos drin.

Ich empfehle dir, von einem der betroffenen Clips eine Analyse mit dem Programm Media-Info ( im Textmodus ) zu machen
und davon dann einen Screenshot zu machen.
Wie das geht , wird hier erklärt :  http://forum.pinnacle-studio.help/index.php?topic=268.msg595#msg595

Was ich aber aus den Screenshots ( gerade noch ) erkennen konnte , ist die Tatsache, daß du eine veraltete Version von Studio20 verwendest.

Die aktuelle Version ist die 20.6 , daher bitte unbedingt aktualisieren.  Entweder über die Patches ,
   Liste hier : http://forum.pinnacle-studio.help/index.php?topic=327.0
oder durch Deinstallation der derzeitigen Version und Neuinstallation der aktuellen Version ,
  siehe hier :  http://forum.pinnacle-studio.help/index.php?topic=418.msg1290#msg1290

Vor der Aktualisierung ist es relativ sinnlos, noch andere Dinge zu versuchen, wahrscheinlich löst sich danach das Problem von selbst.

Zum Thema :
Zitat
..Mit der identischen Hard- und Software habe ich bereits mehrere große Filmprojekte erstellt, ohne dass der beschriebene Fehler aufgetreten ist.

Waren das auch 4K-Projekte ?

Zitat
...Wäre deiner Ansicht nach eine 2. Festplatte sinnvoll?

Nicht nur eine ZWEITE, sondern besser ZWEI zusätzliche Laufwerke, damit die Zugriffe zeitmäßig optimiert werden können und parallel gearbeitet werden kann.
Nicht wie derzeit, auf der Systemplatte .  Auf die Systemplatte gehört außer dem System, den Programmen und den systemnahmen Bereichen
ABSOLUT NICHTS ANDERS hin.
Damit blockierst du dir das System nämlich selbst. Schau dir folgenden Beitrag an, dort wird eine optimale Datenverteilung erklärt.

http://forum.pinnacle-studio.help/index.php?topic=247.0

Wie du aus meiner Signatur entnehmen kannst, arbeite ich mit VIER Laufwerken , aber mit einem schon älteren Processor und habe
damit trotzdem keinerlei größeren Probleme.

Lg, Helmut
« Letzte Änderung: 12.Januar 2018, 18:17 von Helmut42 »
i7 3960X 6Core 3,3Ghz,32GB,1x1TB SSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:System, D:Watchfolder, E:Projekte, Export, F:Render
Cam: PANA909, HERO2, HERO4,CANON HV30
alle Pinn.Versionen

Offline Fellini

  • Newbie
  • *
Re: Fehlersymbol:Pfeil zum Kreis geformt
« Antwort #3 am: 12.Januar 2018, 15:28 »
Hallo @Helmut42,

vielen Dank für deine schnelle Antwort und die angebotenen Hilfestellungen.
Das Ausschalten der Hardware-Beschleunigung und das Kürzen der Szene führte nicht zum gewünschten Erfolg.
Diesem Beitrag habe ich eine jpg-Datei beigefügt, welche drei Screenshots zeigt.
Ich denke, dort sind alle Infos drin, die du angefordert hast.
Die Aufnahmen wurden mit einer Sony FDR-AX33 gefilmt.
Ja, meine Angabe stimmt - ich benutze nur eine Festplatte. Dort sind von 500 GB noch 200 GB verfügbar.
Mit der identischen Hard- und Software habe ich bereits mehrere große Filmprojekte erstellt, ohne dass der beschriebene Fehler aufgetreten ist.
Wäre deiner Ansicht nach eine 2. Festplatte sinnvoll?

Viele Grüße

Steffen

Offline Helmut42

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: Fehlersymbol:Pfeil zum Kreis geformt
« Antwort #2 am: 12.Januar 2018, 08:25 »
Hallo @Fellini,

zunächst ein herzliches "Grüß Gott" und "Willkommen" bei unserem Forum.

Dieser kreisförmige Pfeil sagt aus, daß an dieser Stelle im Material eine , für Studio nicht verarbeitbare Sequenz enthalten ist.

Das kann mehrere Gründe haben:

- Hardware-Problem ( wenn deine Beschreibung stimmt, nur EINE Festplatte )
- Problem mit dem verwendeten Material
- falsche Einstellungen

Es wäre daher nützlich, wenn Du uns die entsprechenden Informationen lieferst, damit man sich ein Bild der Situation machen kann.

Als kleiner Tip, ohne die Details zu kennen,

1) schalte die "Hardware-Beschleunigung" bei der Vorschau ab, falls du dort eine solche eingestellt hast.
2) schneide bei den betroffenen Szenen am Beginn und Ende ca. 1/2 sekunde weg

Weiters bitte :
Welches Material wird verwendet ? ( Kamera, Dateityp, Bildrate, Bitrate )   am Einfachsten Screenshot mit "MediaInfo"
Einstellungen der Timeline  ( Screenshot )
Welche Studio-Version wird eingesetzt ( Patch-Stand )

Bis dahin , liebe Grüße, Helmut

Nachtrag : Bitte die KOMPLETTE HW-Beschreibung und Studio-Version  in die Signatur, dann wird sie bei JEDER Anfrage angezeigt.
                Sonst müßten wir Dich JEDESMAL darum ersuchen.

i7 3960X 6Core 3,3Ghz,32GB,1x1TB SSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:System, D:Watchfolder, E:Projekte, Export, F:Render
Cam: PANA909, HERO2, HERO4,CANON HV30
alle Pinn.Versionen

Offline Fellini

  • Newbie
  • *
Fehlersymbol:Pfeil zum Kreis geformt
« Antwort #1 am: 11.Januar 2018, 21:22 »
Während der laufenden Bearbeitung und Betrachtung von Videoszenen (4K) verschwindet plötzlich das bewegte Bild und es steht ein zum Kreis geformter Pfeil vor grauem Hintergrund auf dem Vorschaumonitor. Die einzelnen aufgenommenen Szenen sind nicht alle betroffen, aber es sind zwischen den betroffenen und den nicht betroffenen Szenen in den Einstellungen keine Unterschiede zu erkennen. Es betrifft manche Szenen von Anfang an, bei anderen beginnt der Fehler während des Abspielens und andere sind fehlerfrei.
Ich arbeite mit WIN 10, 500 GB Festplatte und 64 GB Arbeitsspeicher
Screenshot siehe Anlage