Autor Thema: SCHWARZE BILDER / FLACKERNDE BILDER im FILM  (Gelesen 1265 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Helmut42

  • Administrator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
SCHWARZE BILDER / FLACKERNDE BILDER im FILM
« Antwort #1 am: 12.Februar 2017, 10:45 »
Auf Grund einer Anfrage eines Kollegen möcchte ich dieses Thema ein wenig ausführlicher behandeln .

Es gibt zwei Gründe für "schwarze FRAMES" , das sind kurzzeitige Aussetzer im Film , wo ein schwarzes Bild angezeigt wird.
Erkennbar wird es durch kurzes "Flackern" bei der Wiedergabe des Filmes.
Wenn man dann den Film an dieser Stelle genauer ansieht ( bildweise Wiedergabe ), sieht man an dieser Stelle ein SCHWARZES BILD.

Grund 1 :  Softwarefehler in Studio, die allerdings zwischenzeitlich schon behoben wurden.
                Wenn jemand so ein Problem hat, dann sollte überprüft werden, ob WIRKLICH der AKTUELLE Softwarestand ( Patch )
                auf der Maschine installiert ist.  Siehe auch :  http://forum.pinnacle-studio.help/index.php?topic=215.msg414#msg414

                Eine Liste der aktuellen Versionen finden sie im Forum unter dem Kapitel :  PATCH-LISTEN V20 - V09

                Sollten Sie eine veraltete Version haben, dann ist eine Installatiion der Patches DRINGEND angesagt.
                Bitte dabei auch die Hinweise betr. der Reihenfolge von Patches beachten !

Grund 2 : Die VIEL HÄUFIGERE URSACHE ist schlicht und ergreifend ein schlampiger Schnitt  !
                Die häufigsten Fehler sind :


                - Löschen und/oder Verkürzen von Clips im ÜBERSCHREIB-MODUS.   Hier benötigt man den EINFÜGE-MODUS
                - Positionierung des Abspiel-Cursors mit der Maus, Positioniert sollte IMMER mit den "Sprungtasten" im Timeline Monitor werden.
                - Drag/Drop von der Bibliothek DIREKT in die Timeline,  WOZU gibt es einen SOURCE-Monitor mit Trimm-Funktion ?
                - Magnet ( "Hufeisen " oberhalb der Timeline ) ist ausgeschaltet

                Bei diesen obgenannten Fehlern tritt sehr häufig auch das Gegenteil von "schwarzen Bildern" auf, nämlich
                sog. "Leichen", das sind 1 oder 2 Frame lange Reste einer fehlgeschlagenen Einfüge- oder Trimm-Operation.
                Auch diese erkennt man nur, wenn man die Timeline extrem dehnt und danach sucht.

Tips:         Beim "Aufbau der Timeline" sollte man IMMER von VORNE nach HINTEN vorgehen und ein kleines "Drehbuch" verwenden,
                dann sind Löschungen von Clips oder spätere Einfügungen MITTEN im FILM meistens gar nicht notwendig.

                GROBSCHNITT NIEMALS in der TIMELINE,  FEIN-TRIMMEN IMMER im EINFÜGE-MODUS.


                Ein Wichtiger Hinweis :   Der "ZAUBERSTAB-MODUS" macht nicht immer das, was man erwartet !!  Ich verwende ihn niemals.


Vielleicht erklärt dieser Beitrag ein wenig, warum man beim Videoschnitt  SORGFÄLTIG und SYSTEMATISCH vorgehen sollte.
Studio liefert die entsprechenden Werkzeuge, man muß sie natürlich auch benützen.

WESENTLICH ist aber immer ein LOGISCHER AUFBAU des Arbeitsvorganges ( Workflow )

 
Anregungen dazu finden Sie im Lehrgang "FILMEN, ABER WIE ....":     http://forum.pinnacle-studio.help/index.php?topic=40.0
i7 6700 3,4Ghz, 16GB,GTX1060,1x500SSD,2x2TB HD
i7 3960X 6Core 3,3Ghz,32GB,1x1TBSSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:Sys, D:Watchf, E:Proj+Export,F:Render
Cam: PAN909,HERO2,HERO4,HV30