Autor Thema: Audioausgabe plötzlich im Bearbeitungsmodus weg  (Gelesen 160 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline MiWa110

  • Newbie
  • *
Re: Audioausgabe plötzlich im Bearbeitungsmodus weg
« Antwort #4 am: 04.Oktober 2022, 18:55 »
Vielen Dank für die schnelle Antwort.
Problem gelöst.
Warum auch immer, war der Lautsprecher unterm Vorschaubild "gemutet". Obwohl ich den weder bemerkt, gesehen und vor allem erst wieder sichtbar machen musste.
Ohne diese Hilfe hier wäre das vermutlich ein großer Sargnagel geworden....

Warum ich keine Signatur habe....Die Anfrage lief für den PC meines Bruders. Ich selbst arbeite mit S25 an einem anderen PC.
Bei entsprechende4n Fragen werde ich das so gut wie möglich angeben.

Danke und beste Grüße
bis zum nächsten Mal;-)
?????? WO IST DEINE PC-SIGNATUR ? ??????

Offline rhodoman

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-Nutzer seit PS8 - Video+Foto-Fan
Re: Audioausgabe plötzlich im Bearbeitungsmodus weg
« Antwort #3 am: 04.Oktober 2022, 16:35 »
Zieh das fenster der Timelinevorschau größer (nach links), dann erscheint auch das Lausprechersymbol wieder

Und warum immer gleich eine Neuinstallation. Die richtet nur noch mehr Schaden an.
Es ist ein reines Einstellungproblem. Geh in der Taskleiste rechts auf das Lausprechersymbor und mach einen Rechtsklick. Da öffnet sich ein Fenster, das dich weiter bringt (Lautstärkemixer und Soindeinstellungen)

HG Heinz
Desktop-PC: INTEL Core i9-9900K - 3.6 GHz, 16 Kerne - 16 GB RAM-DDR5, windows11 Pro 64-bit
1 x SSD 500 GB, 1 x SATA 2 TB, 1 x SATA 1 TB
Graka : NVIDIA GeForce RTX 2060

Offline Helmut42

  • Administrator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-User seit über 20 Jahren, Oldtimer-Fan
    • Meine private Web-Seite
Re: Audioausgabe plötzlich im Bearbeitungsmodus weg
« Antwort #2 am: 04.Oktober 2022, 13:56 »
Hallo "MIWA110,

natürlich gibt es auch in den Player-Fenstern eine Lautsprecher-Kontrolle !
Und wenn man ein Fenster stummschaltet, ist das Andere ebenfalls stumm.

Siehe auch Posting :   http://forum.pinnacle-studio.help/index.php?topic=1191.msg5299#msg5299

Weiters sollte du in der Windows-Systemsteuerung nachsehen, ob nicht durch die Verwendung deines Mikros ( USB ? ) die Einstellungen verändert wurden.

P.S. Trage bitte deine PC-Signatur ein, wie es bei uns üblich ist, danke

Lg, Helmut
i7 6700 3,4Ghz, 16GB,GTX1060,1x500SSD,2x2TB HD
i7 3960X 6Core 3,3Ghz,32GB,1x1TBSSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7/64
C:Sys, D:Watchf, E:Proj+Export,F:Render
Cam: PAN909,HERO2,HERO4,HV30

Offline MiWa110

  • Newbie
  • *
Audioausgabe plötzlich im Bearbeitungsmodus weg
« Antwort #1 am: 04.Oktober 2022, 11:00 »
Moinsen,
ich hoffe, hier hat jemand DIE Lösung für mich. Denn einiges (das Generelle) hab ich wohl schon versucht.

Das Problem: Urplötzlich, bei gestartetem Studio 24 im Bearbeitungsmodus, nach Soundaufnahme mit einem externen Mikrofon, wird kein Audio mehr aus dem Programm heraus ausgegeben. Auch nach Neuinstallation war das Problem weiter vorhanden (was mich nun richtig stutzig macht und die Wahrscheinlichkeit auf eine Problematik IN der Software meiner Meinung nach verringert).

Folgendes hab ich gecheckt:

  • Masterausdioanzeige im Studio 24 (unten links) funnktioniert ;Ausschläge sind beim Abspielen zu sehen.

    Die Spur ist nicht stummgeschaltet

    Alle anderen Spuren sind auch nicht stummgeschaltet

    Im Windows 10 hab ich im Lautstärkemodul die Lauststärke von Pinnnacle auf 100 % gestellt

    Wird der "stumme" Film im Studio exportiert, kommt dann Soundausgabe ganz normal beim Abspielen als gerenderter Film.
In einer vorhergehenden Version war unter dem Vorschaufenster noch ein Lautsprechersmbol zum Bedienen. Ich finde den inStudio 24 nicht mehr, also kann ich da aus Versehen euch nicht gegen gekommen sein....

Im Moment weiß ich einfach nicht weiter, aber so kann man nicht arbeiten.

Dake für eure Gedanken.

LG
?????? WO IST DEINE PC-SIGNATUR ? ??????