Autor Thema: Standard Titel bei Installation nicht geladen  (Gelesen 4122 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline rhodoman

  • Global Moderator
  • *****
  • Geschlecht: Männlich
  • Pinnacle-Nutzer seit PS8 - Video+Foto-Fan
Re: Standard Titel bei Installation nicht geladen
« Antwort #2 am: 01.Mai 2020, 16:37 »
Hallo Markus,
dir auch ein herzliches Willkommen im Forum.

Versuch bitte mal folgendes:
Pinnacle muss geschlossen sein
Geh im Explorer auf C:\User\Username\AppData\Local\Pinnacle_Studio_23\Studio\23\EffectDB
Diesen Ordner EfectDB bitte umbenennen in EfectDB-old
Nun Pinnacle neu starten. Der Ordner EfectDB wird dabei neu angelegt.
Wenn kein anderer ehler vorliegt und die Titel gänzlich fehlen sollten sie jetzt in der Bibliothek unter Titel angezeigt werden.
Ist alles ok, kannst du den Ordner EffectDB-old löschen.
Hiermit können jedoch nur vorhandene Effecte wieder aktiviert werden.

Erscheinen die Titel nicht dann sind sie evtl. nicht vorhanden, oder bei der Installation geschah ein Fehler.
HG Heinz
Desktop-PC: INTEL Core i9-9900K - 3.6 GHz, 16 Kerne - 16 GB RAM-DDR5, windows11 Pro 64-bit
1 x SSD 500 GB, 1 x SATA 2 TB, 1 x SATA 1 TB
Graka : NVIDIA GeForce RTX 2060

Offline piamarkus

  • Newbie
  • *
Standard Titel bei Installation nicht geladen
« Antwort #1 am: 01.Mai 2020, 11:39 »
Hallo,

habe leider im Form zum Thema Standardtitel nichts gefunden, hoffe ich habe nichts übersehen.
Hallo!
Ich habe vor ein paar Tagen Studio Studio23 als Download gekauft und installiert. Meine alte Version habe ich deinstalliert, da dort irgendwann merkwürdigerweise alle Titel weg waren.

Habe nun einen Film erstellt und wollte nun am Schluss einen Titel einfügen.
Bekomme Fehlermeldung:
'Standardtitel wurde bei den installierten Inhalten nicht gefunden.
Titeleditor kann nicht geöffnet werden'

Werder PC Neustart, noch sonstiges hat das Problem gelöst, ev. habt ihr Lösungsvorschläge?
Vielen Dank und Grüße
Markus